Results 1 to 3 of 3
  1. #1
    Registered Users
    Join Date
    Jan 2013
    Location
    Morganton, Ga.
    Posts
    7
    Spyder Garage
    0

    Default Rough idle 1st gear chatters

    12 RS SE5 Has rough idle and trans (1st gear) chatters (like gears not meshing ) when starting from dead stop. Have silicone hoses, load tested battery, oil level right. Runs great other than this. Saw the same issue on the site but it had no post as to what it was,or if it was fixed. Could these 2 issues be tied together? Thanks

  2. #2
    Very Active Member BLUEKNIGHT911's Avatar
    Join Date
    Aug 2011
    Location
    Central VERMONT
    Posts
    14,450
    Spyder Garage
    0

    Default

    Quote Originally Posted by Keith View Post
    12 RS SE5 Has rough idle and trans (1st gear) chatters (like gears not meshing ) when starting from dead stop. Have silicone hoses, load tested battery, oil level right. Runs great other than this. Saw the same issue on the site but it had no post as to what it was,or if it was fixed. Could these 2 issues be tied together? Thanks
    Well imho engine issues and trans. issues are two separate things. I'm glad to hear about the silicone hoses ( they could last forever ) .... how about the plug wires ??? ... it is well known the OEM wires deteriorate too quickly ..... BajaRon's are much better ( and less expensive ) .... can't help with the 1st gear chatter ( you do have proper amount and type of oil - right ? ) ...... good luck ..... Mike

  3. #3
    Active Member dpetrick's Avatar
    Join Date
    Nov 2016
    Location
    Spirit Lake Iowa
    Posts
    494
    Spyder Garage
    1

    Default

    When my 09 RS did that putting new vacuum lines and Baja Rons plug wires took care of it.
    David Petrick
    Certified Professional Photographer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •