Page 2 of 4 FirstFirst 1234 LastLast
Results 26 to 50 of 76
  1. #26
    Active Member bcraig's Avatar
    Join Date
    Apr 2019
    Location
    Grove City, OH USA
    Posts
    206
    Spyder Garage
    0

    Default

    Quote Originally Posted by cueman View Post
    I heard my Rally doing a vent type of noise at each idle yesterday. I think it has some thing to do with tank venting also. I describe it as a single tone whistle. Let’s get to the bottom of this. cueman
    I've experienced this twice now. I've noticed that it happens when I have put 140-150 miles on the current tank of gas. If I fill up the sound goes away. My conclusion is it's related to the fuel pump or tank pressurizing/venting.

  2. #27
    Active Member
    Join Date
    Nov 2018
    Location
    N.E. Ohio
    Posts
    332
    Spyder Garage
    0

    Default

    but how can we eliminate it? cueman

  3. #28
    Active Member bcraig's Avatar
    Join Date
    Apr 2019
    Location
    Grove City, OH USA
    Posts
    206
    Spyder Garage
    0

    Default

    Quote Originally Posted by cueman View Post
    but how can we eliminate it? cueman
    Like with a kid when it starts whining, feed it. In this case the food is gasoline. I talked to the service manager about this today and he checked for any service bulletins on this and there were none. One of the techs mentioned he gets this when his ATV is low on gas too.

    I guess it's the nature of the beast.

  4. #29
    Active Member
    Join Date
    Nov 2018
    Location
    N.E. Ohio
    Posts
    332
    Spyder Garage
    0

    Default

    Sounds like a plan. Just another little quark. cueman

  5. #30
    Member
    Join Date
    Dec 2016
    Location
    Georgia
    Posts
    17
    Spyder Garage
    1

    Default

    This happened to me again yesterday—but same situation as the first time. Temps were about 90 and the gas was down to the last two bars. On the third trip of the day I stopped to fill up and no more humming. It doesn’t worry me—there have been a lot of noises come and go on my Ryker but it runs perfectly fine.

  6. #31
    Active Member
    Join Date
    Mar 2019
    Location
    GTA, Canada
    Posts
    107
    Spyder Garage
    0

    Default

    Pretty normal I would say... F3s are doing it and the RS-S that I have its doing it.
    Don't know if it matters what gas level you have in the tank... last night I filled up late in the night and while I was in the driveway (was really quiet) I remember hearing the fans for a few seconds after shutting it off and then a low pitch, continuous whine, for a couple of minutes...

    - - - - -

    Just found this from an older thread (around 2012) here on the forums - copy pasting here:

    "When prepping 2011 Spyder RT models, you may
    notice a faint "humming" or "buzzing" noise coming
    from the area under the center glove box after the key
    is turned off. The humming will continue for 40 minutes
    each time the key is shut off unless interrupted by
    another start sequence or an MPI is connected. This is
    normal and they will all do it. What you hear is the
    Electric Throttle Actuator( ETC) holding the throttle
    plates fully closed until the engine cools down.
    This
    feature will allow a normal start up when the engine is
    completely heat soaked.
    "

    Is a feature of the fly-by-wire throttle.

  7. #32
    Active Member
    Join Date
    May 2016
    Location
    Jacksonville, FL
    Posts
    69
    Spyder Garage
    1

    Default

    It seems to be related to temperature only. Filled up or low on fuel, I have heard the "whine". I don't think it's a venting issue as I have heard it after the Ryker has sat all day in the sun. The whine starts at the power up process before starting the engine, it stops when the fuel pressure has built up, then starts again when the engine is started.

    Francis

  8. #33
    Active Member Tslepebull's Avatar
    Join Date
    Dec 2018
    Location
    East Texas
    Posts
    339
    Spyder Garage
    1

    Default

    I have been hearing the same faint whine with mine; also starts at power up. However, Thursday night it did it again and was not faint, it was loud enough that at first I thought it was some type of alarm. All of my gauges and lights were normal so I finished driving it home. I could hear it up to about 40 mph. I dropped the unit off at my dealer yesterday; it was not as loud as Thursday night but clearly made the same sound. I will let them work it out. The important thing is that I now have an official record associated with that unit. They are going to replace my front tires to try to correct the wobble that no amount of balancing has been able to correct.

    I get it, it is a new model with some growing pains. I bought mine in January so it was one of the first units brought into the country.. Lucky me; a beta tester.

  9. #34
    Active Member
    Join Date
    Nov 2018
    Location
    N.E. Ohio
    Posts
    332
    Spyder Garage
    0

    Default

    Gotcha beat, I bought my in Dec. cueman

  10. #35
    Active Member
    Join Date
    May 2016
    Location
    Jacksonville, FL
    Posts
    69
    Spyder Garage
    1

    Default

    Quote Originally Posted by cueman View Post
    Gotcha beat, I bought my in Dec. cueman
    As did I! December 15.

    Francis

  11. #36
    Active Member Tslepebull's Avatar
    Join Date
    Dec 2018
    Location
    East Texas
    Posts
    339
    Spyder Garage
    1

    Default

    Mine was the first one my dealer sold. I wanted the free extended B.E.S.T. warranty.

  12. #37
    Active Member
    Join Date
    Nov 2018
    Location
    N.E. Ohio
    Posts
    332
    Spyder Garage
    0

    Default

    Yes, I also got the B E S T extended warranty for two additional years. cueman

  13. #38
    Member
    Join Date
    Jul 2019
    Location
    Pittsburgh PA
    Posts
    3
    Spyder Garage
    0

    Default

    Not sure what the noise is, guessing most of you are right (fuel pump) but I just filled up the gas tank and 10 minutes later heard the whine, had about 700 miles on it before I heard the sound for the first time, now its more and more often

  14. #39
    Very Active Member
    Join Date
    Sep 2013
    Location
    Johnson, Vermont
    Posts
    696
    Spyder Garage
    0

    Default

    Its the fuel pump for sure. Mine started doing it after 1200 miles. It does it now when I ride for a long period of time (couple hours). I notice if I add fuel (cold gas) the noise goes away and then after some time (gas heats up) the noise comes back. So much be a heat issue. It can be very loud. Annoyingly so.

  15. #40
    Active Member
    Join Date
    Dec 2018
    Location
    KS
    Posts
    120
    Spyder Garage
    1

    Default

    Same exact issues with my Rally. Hope BRP will cover the cost of replacing the noisey pump. Terribly annoying.

  16. #41
    Active Member
    Join Date
    Mar 2019
    Location
    GTA, Canada
    Posts
    107
    Spyder Garage
    0

    Default

    Anyone has an actual video clip of this noise? Will be helpful to other people to at least get an idea how it sounds and how loud it is.

  17. #42
    Active Member
    Join Date
    Apr 2019
    Location
    Jacksonville
    Posts
    90
    Spyder Garage
    0

    Default

    Mine has quit doing it currently!

  18. #43
    Active Member
    Join Date
    Dec 2018
    Location
    KS
    Posts
    120
    Spyder Garage
    1

    Default

    I have several recorded on my phone.

  19. #44
    Active Member
    Join Date
    May 2016
    Location
    Noblesville, Indiana
    Posts
    266
    Spyder Garage
    0

    Default

    Other than an irritating sound, has anyone actually had a breakdown because of a fuel pump problem?

    Inquiring minds need to know.

  20. #45
    Active Member
    Join Date
    Mar 2019
    Location
    GTA, Canada
    Posts
    107
    Spyder Garage
    0

    Default

    Quote Originally Posted by CTAC View Post
    I have several recorded on my phone.
    Put it on YT, share it with the people (if you want) .

  21. #46
    Active Member
    Join Date
    Dec 2018
    Location
    KS
    Posts
    120
    Spyder Garage
    1

    Default

    https://youtu.be/QCfI7zF7CiU
    https://youtu.be/MJ9JJdULFZo
    https://youtu.be/O2-Mi5EUV68

    No performance problems that I have noticed but sure doesn't sound pleasant.

  22. #47
    Active Member KID Ryker's Avatar
    Join Date
    Aug 2015
    Location
    Crosby,Texas
    Posts
    317
    Spyder Garage
    1

    Default

    Quote Originally Posted by Tslepebull View Post
    I hear the same with my Rally. It is not the fan; that is a separate noise. What I hear is similar to the whine of fluorescent lights or a transformer. I have assumed it is the fuel pump or perhaps the magneto.
    Going Saturday to dealer let you know what I find out.

  23. #48
    Member
    Join Date
    Mar 2019
    Location
    Lakeway, TX
    Posts
    25
    Spyder Garage
    0

    Default

    following, mine started today also

  24. #49
    Active Member
    Join Date
    Mar 2019
    Location
    GTA, Canada
    Posts
    107
    Spyder Garage
    0

    Default

    Quote Originally Posted by CTAC View Post
    https://youtu.be/QCfI7zF7CiU
    https://youtu.be/MJ9JJdULFZo
    https://youtu.be/O2-Mi5EUV68

    No performance problems that I have noticed but sure doesn't sound pleasant.
    Damn... that would drive nuts and start climbing walls in no time :|.

  25. #50
    Active Member
    Join Date
    Dec 2018
    Location
    KS
    Posts
    120
    Spyder Garage
    1

    Default

    Quote Originally Posted by mrNewt View Post
    Damn... that would drive nuts and start climbing walls in no time :|.
    Other than this intermittent annoying noise, the wheels needing an alignment and learning to accept nuances of the clunky drivetrain, I think the engineering is pretty well executed. Gas mileage is right around the 30 mark but I accelerate hard almost every chance I get (fun factor). Rotax engine at 6K sure sounds sweet. Maybe I will get a F3 Limited someday, but for now this little beast is too much fun.

    IMG_20190624_204853093.jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •