Results 1 to 15 of 15
  1. #1
    Member
    Join Date
    Jan 2019
    Location
    New Port Richey, Fla
    Posts
    17
    Spyder Garage
    0

    Default why make the log-in complicated

    No biggy, but just wondering why the login takes so many steps. I say this simply because i am the Admin for reverse trikes forum. On our forum you only have to type in 2 or 3 letters of your forum name to get to the main page. No retyping your name, then your password, then clicking the go button. Some may say for security but in the 11 years running our forum i have only had to deal with ranters and advertisers that have nothing about trikes to sell. I usually warn, then lock them out, and if they persist lock out their server IP. Just wondering why so complicated.

  2. #2
    Very Active Member
    Join Date
    Sep 2010
    Location
    Not Here
    Posts
    92,479
    Spyder Garage
    1

    Default

    It might be your browser...
    Edge doesn't seem to keep passowirds handy

    But Chrome does!

    I'm not sure; but I think the IE-11 does also...

  3. #3
    Active Member
    Join Date
    Apr 2019
    Location
    Florida Swamp
    Posts
    330
    Spyder Garage
    2

    Default

    Probably is browser.......... Firefox just logs me in when I click the url.

  4. #4
    Very Active Member BLUEKNIGHT911's Avatar
    Join Date
    Aug 2011
    Location
    Central VERMONT
    Posts
    12,842
    Spyder Garage
    0

    Default

    I used to be able to " leave me logged in " but for some reason that has stopped functioning ….. So now I Don't log out ….. Mike

  5. #5
    Active Member Kiry's Avatar
    Join Date
    May 2018
    Location
    Seattle
    Posts
    164
    Spyder Garage
    1

    Default

    Chrome is easy peasey. No issues here.
    2017 F3-L Intense red "Wings"
    Spyderpops Spyclops Light
    Tric LED Headlights and Fog lights
    Madstad Windshield
    Phoenix - Wrap My Spyder
    Lamonster Highway Pegs
    BajaRon Sway Bar
    Rich's Custom Seats

  6. #6
    Very Active Member Saluda's Avatar
    Join Date
    Aug 2008
    Location
    MA & NH
    Posts
    2,342
    Spyder Garage
    4

    Default

    Quote Originally Posted by BLUEKNIGHT911 View Post
    I used to be able to " leave me logged in " but for some reason that has stopped functioning …..
    Same here.
    ​Never stop questioning

  7. #7
    Active Member
    Join Date
    Apr 2019
    Location
    Florida Swamp
    Posts
    330
    Spyder Garage
    2

    Default

    You could try updating the browser you are using.

  8. #8
    Very Active Member Peteoz's Avatar
    Join Date
    Jun 2016
    Location
    Harrington, Australia
    Posts
    2,082
    Spyder Garage
    1

    Default

    Yeah.....Safari on the iPad keeps me permanently (nearly �� ) logged in.

    Pete
    Harrington, Australia

    2016 F3 Limited - Setup for Tall.... 6'7", 330lbs, 38"inleg.
    Lamonster RIP Boards in Position#5
    F4 25" F3-L screen fitted to Madstad adjustable hardware.
    Russell Daylong custom seat with driver 1.5" rearset, 1.5" taller
    Lamonster Billy Club handlebars
    ECU Xtreme Stage 2 retune
    Bajaron Stabiliser Bar
    Wilber 630/640 shocks
    Kuhmo KH17 175/60 fronts-18psi / KU22 205/55 rear-20psi

  9. #9
    Very Active Member JerryB's Avatar
    Join Date
    May 2014
    Location
    Beaverton, Oregon
    Posts
    1,921
    Spyder Garage
    0

    Default

    Hi Bob,

    Re: Edge doesn't seem to keep passowirds handy

    It does on both of my Win 10 computers.

    Jerry Baumchen
    'I'll never forget what's her name.'

    'Things are more like they are now than they ever have been before.' Dwight Eisenhower

    2008 GS SE-5

  10. #10
    Very Active Member DGoebel's Avatar
    Join Date
    Oct 2016
    Location
    Faribault, MN
    Posts
    1,816
    Spyder Garage
    1

    Default

    For all these browsers, Remembering login credentials is a user setting that can be changed.
    To the OP, not sure what is causing it, but I just tried with Edge, Chrome, IE, Firefox and all retained my login and password.
    Safe Rides,
    David and Sharon Goebel
    Both Retired USAF Veterans
    2013 RT Limited, Pearl White
    Farkles too numerous to list
    See my Spyder Garage
    IBA 70020

  11. #11
    Active Member
    Join Date
    Apr 2019
    Location
    Florida Swamp
    Posts
    330
    Spyder Garage
    2

    Default

    Possible the security setting is stopping the log in. Check the security setting to see if it deletes all cookies when the browser is shut down. If all log in cookies are deleted when the browser is shut down, you will need to add exceptions for those log ins that you wish to keep active and save them in the browser.

  12. #12
    Very Active Member
    Join Date
    Sep 2010
    Location
    Not Here
    Posts
    92,479
    Spyder Garage
    1

    Default

    Quote Originally Posted by JerryB View Post
    Hi Bob,

    Re: Edge doesn't seem to keep passowirds handy

    It does on both of my Win 10 computers.

    Jerry Baumchen
    For some reason; mine doesn't...
    Do you have any advice?

  13. #13
    Very Active Member JerryB's Avatar
    Join Date
    May 2014
    Location
    Beaverton, Oregon
    Posts
    1,921
    Spyder Garage
    0

    Default

    Hi Bob,

    Re: Do you have any advice?

    Except for some very minor stuff, I am the last guy to ask about any 'how to' with computers.

    My advice: Do as I did, hire someone to change it to what you want it to be.

    Jerry Baumchen
    'I'll never forget what's her name.'

    'Things are more like they are now than they ever have been before.' Dwight Eisenhower

    2008 GS SE-5

  14. #14
    Very Active Member
    Join Date
    Sep 2010
    Location
    Not Here
    Posts
    92,479
    Spyder Garage
    1

    Default


  15. #15
    Member
    Join Date
    Jan 2019
    Location
    New Port Richey, Fla
    Posts
    17
    Spyder Garage
    0

    Default

    Well, i use the latest version of firefox. There are 2 forums that make me click multiple times, all others work with one click. Perhaps it is the VPN i use that causes the long sign-in on the 2 forums.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •