Results 1 to 5 of 5
  1. #1
    Registered Users strats's Avatar
    Join Date
    Jan 2009
    Location
    Adelaide South Australia
    Posts
    227
    Spyder Garage
    0

    Default Remote "frunk" release and "frunk" light

    I can only assume that our spider was assembled by the same guy who assembled the demo unit we rode 3 weeks ago as exactly the same things dont work... the "frunk" release and light.
    I have referred to the other thread on the release and adjusted everything nicely so there is minimal effort with the key to open it, removed the radiator reservoir "triangle" and I can see that the connector to the solenoid is plugged in OK.
    Can someone please confirm or dismiss that you can actually hear the solenoid activate when the button is depressed?
    Looking for any other ideas for places or wiring to check... I know it doesn't stop me riding but it's bloody annoying, worst case, it gets fixed at the 1000k service, but like I said, would appreciate any suggestions from you guru's.
    Cheers
    2010 RT-S, PE#0011 (Babyanlee's "Evil Twin" in Australia), Garmin Zumo 660

    Extremely Happy 2nd Spyder Owner



  2. #2
    Motorbike Professor NancysToy's Avatar
    Join Date
    Mar 2008
    Location
    Battle Creek, MI
    Posts
    20,484
    Spyder Garage
    0

    Default

    The RT-S engine must be running for the electric trunk release and the cargo light to work. If they are not working then, you should see your dealer. be aware that the cargo light is weak, at best. I had to hold my hand right next to it, in the dark, to see if it was on, after Lamont told me where to find it. A Maglite in the trunk is handier.
    -Scotty
    2011 Spyder RTS-SM5 (mine) & 2008 Spyder GS-SM5-PE (Nancy's)
    2000 BMW R1100RTP, motorized tricycle & 22 vintage bikes
    2011 RT-622 trailer, Aspen Sentry popup camper, custom motorcycle trailer to pull behind the Spyder



    Mutant Trikes Forever!

  3. #3
    RT-S PE#0031 MarkLawson's Avatar
    Join Date
    Jun 2009
    Location
    Snellville, GA USA
    Posts
    2,827
    Spyder Garage
    0

    Default

    The frunk release only works while the engine is running. Same with the frunk light.
    Mark & Mary Lou Lawson
    Snellville, GA USA
    '10 RT-S PE #0031
    '10 RT-622 Trailer
    '08 Yellow SM5 #2332
    '01 Black GL1800A Goldwing #0930

    "Remember in the darkness what you have learned in the light." - Joe Bayly



  4. #4
    Registered Users strats's Avatar
    Join Date
    Jan 2009
    Location
    Adelaide South Australia
    Posts
    227
    Spyder Garage
    0

    Default

    Thanks guy's, but the same result with the key off, on or running... NADA
    2010 RT-S, PE#0011 (Babyanlee's "Evil Twin" in Australia), Garmin Zumo 660

    Extremely Happy 2nd Spyder Owner



  5. #5
    Motorbike Professor NancysToy's Avatar
    Join Date
    Mar 2008
    Location
    Battle Creek, MI
    Posts
    20,484
    Spyder Garage
    0

    Default

    Quote Originally Posted by strats View Post
    Thanks guy's, but the same result with the key off, on or running... NADA
    Sounds like time for a trip to the dealer. I had a problem with my electric trunk release at delivery, but the tech fixed it in a few minutes.
    -Scotty
    2011 Spyder RTS-SM5 (mine) & 2008 Spyder GS-SM5-PE (Nancy's)
    2000 BMW R1100RTP, motorized tricycle & 22 vintage bikes
    2011 RT-622 trailer, Aspen Sentry popup camper, custom motorcycle trailer to pull behind the Spyder



    Mutant Trikes Forever!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •