Results 1 to 12 of 12
  1. #1
    Very Active Member gkamer's Avatar
    Join Date
    Jun 2015
    Location
    Spokane, Wa
    Posts
    951
    Spyder Garage
    0

    Default What's up with SL?

    Each time I try to log onto the web site, I set a security message popping up with this statement:

    "This server could not prove that it is www.spyderlovers.com; its security certificate expired in the last day. This may be caused by a misconfiguration or an attacker intercepting your connection. Your computer's clock is currently set to Saturday, November 21, 2020. Does that look right? If not, you should correct your system's clock and then refresh this page."

    My clock is right. I got an email telling me I had a PM and when I tried to access my PM's on this site either through the email or directly for the home page here, that message keeps popping up.

    I have 2 options. Proceed to Advanced or Back to Safety. If I click advanced I the have to scroll to the bottom of the page and click the SL link to get here. I never had to do any of this before. Any suggestions?
    Greg Kamer
    "If you're not living on the edge, you're taking up too much room"

  2. #2
    Active Member
    Join Date
    Oct 2020
    Location
    Southern, USA
    Posts
    77
    Spyder Garage
    0

    Default

    The forum uses SSL encryption.
    Part of the SSL standard is certificate verification. The cert expired yesterday.

    Nothing to be concerned with unless the site has been hijacked which is very unlikely.

    The site's administrators have likely forgotten to renew the certificate. Simple, quick and easy fix.
    I would be surprised if it's not already being fixed as I type this.

    https://www.sslshopper.com/ssl-check...yderlovers.com

  3. #3
    Very Active Member CopperSpyder's Avatar
    Join Date
    Nov 2018
    Location
    Waynesboro, PA
    Posts
    2,367
    Spyder Garage
    1

    Default

    Working on it. May take some time. Looks like a cert problem. Looks like some one will have to go in the back room and fire up the old Commodore 64 to fix this one.
    My Spyder

  4. #4
    Very Active Member gkamer's Avatar
    Join Date
    Jun 2015
    Location
    Spokane, Wa
    Posts
    951
    Spyder Garage
    0

    Default

    Well at least it's not on my end....

    Cause I would have no idea how to fix it. Now I have to figure out why the wifi speaker on my computer in the living room had suddenly decided to pick up the wifi signal from the wife's TV in the bedroom.
    Greg Kamer
    "If you're not living on the edge, you're taking up too much room"

  5. #5
    Very Active Member
    Join Date
    Feb 2020
    Location
    N. Wilkesboro, NC
    Posts
    834
    Spyder Garage
    0

    Default

    Quote Originally Posted by CopperSpyder View Post
    Working on it. May take some time. Looks like a cert problem. Looks like some one will have to go in the back room and fire up the old Commodore 64 to fix this one.
    That's funny but those are worth about $300 these days. I guess I need to dig out my old Commodore 64 and Tandy 1000 computers (and I use that term loosely) out of the closet and clean them up.

  6. #6
    Very Active Member IdahoMtnSpyder's Avatar
    Join Date
    Jan 2014
    Location
    Idaho
    Posts
    7,660
    Spyder Garage
    1

    Default

    Quote Originally Posted by CopperSpyder View Post
    Working on it. May take some time. Looks like a cert problem. Looks like some one will have to go in the back room and fire up the old Commodore 64 to fix this one.
    I sent a PM to Anthony so he should be aware of it by now.

    2014 Copper RTS

    Tri-Axis bars, CB, BajaRon sway bar & shock adjusters, SpyderPop's Bumpskid, NBV peg brackets, LED headlights and modulator, Wolo trumpet air horns, trailer hitch, custom trailer harness, high mount turn signals, Custom Dynamics brake light, LED turn signal lights on mirrors, LED strip light for a dash light, garage door opener, LED lights in frunk, trunk, and saddlebags, RAM mounts and cradles for tablet (for GPS) and phone (for music), and Smooth Spyder belt tensioner.

  7. #7
    Server Admin AnthonyG's Avatar
    Join Date
    Aug 2007
    Location
    mi
    Posts
    1,282
    Spyder Garage
    1

    Default

    If youre receiving a cert error, restart your browser.

  8. #8
    Very Active Member pegasus1300's Avatar
    Join Date
    Feb 2012
    Location
    Spring City,Utah
    Posts
    3,783
    Spyder Garage
    1

    Default

    I had the same problem yesterday, but I figured it was something like that and would be taken care of in a day or so.

    Happy TRAils/NSD
    Paul

    2012 RT L
    AMA
    TRA
    PGR
    Rhino Riders Plate #83
    Venturers #78
    Venture Riders
    TOI

  9. #9
    Very Active Member gkamer's Avatar
    Join Date
    Jun 2015
    Location
    Spokane, Wa
    Posts
    951
    Spyder Garage
    0

    Default

    Ahhhhhhh..... Logged on today and everything is back to normal. Normal is nice. I like normal. Normal feels like hot chicken soup on a cold winter day.....
    Greg Kamer
    "If you're not living on the edge, you're taking up too much room"

  10. #10
    aka: akspyderman ARtraveler's Avatar
    Join Date
    Feb 2010
    Location
    NW Arkansas
    Posts
    37,462
    Spyder Garage
    7

    Default

    Quote Originally Posted by AnthonyG View Post
    If youre receiving a cert error, restart your browser.
    Glad to see it not my system that was going bad.

    Could not get on all day yesterday. Today: there is a search function issue that I am finding (which also happened to me one time previous--after the system went down).

    connection to localhost:9312 failed (errno=111, msg=Connection refused)

    Currently Owned: 2019 F3 Limited, 2014 RTS-SE6 (yellow), 2015 Vulcan 900 LTD

    Previously : 2008 GS-SM5 (silver), 2009 RS-SE5 (red), 2010 RT-S Premier Editon #474 (black) 2011 RT A&C SE5 (magnesium). 6 Spyders, 11 years, 167,000 miles


  11. #11
    aka: akspyderman ARtraveler's Avatar
    Join Date
    Feb 2010
    Location
    NW Arkansas
    Posts
    37,462
    Spyder Garage
    7

    Default

    Instant reply back from Anthony:

    Its all fixed.[/QUOTE] "Anthony"

    Yes, that was fast service. [/QUOTE] "AR"

    Currently Owned: 2019 F3 Limited, 2014 RTS-SE6 (yellow), 2015 Vulcan 900 LTD

    Previously : 2008 GS-SM5 (silver), 2009 RS-SE5 (red), 2010 RT-S Premier Editon #474 (black) 2011 RT A&C SE5 (magnesium). 6 Spyders, 11 years, 167,000 miles


  12. #12
    Very Active Member canamjhb's Avatar
    Join Date
    May 2017
    Location
    Mesa, Arid-Zone-A
    Posts
    1,869
    Spyder Garage
    0

    Default

    I had the same exact problem yesterday and it also came up on ANOTHER forum that I frequent. (Sorry guys, but I am not monogamous. I cheat). I usually put my computer to sleep mode when I am done for the day. Yesterday I did a shut-down and today everything is back to normal. I agree with Greg. Normal is GOOD..... Jim
    2008 Honda GL1800/California Sidecar Trike
    Platinum Silver Satin 2014 RTL, SOLD
    Semper Fi

    .]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •