Results 1 to 13 of 13
  1. #1
    Member
    Join Date
    Aug 2017
    Location
    South Central PA
    Posts
    18
    Spyder Garage
    0

    Default Another BRP Connect Problem

    Whenever I get a phone call, using an iPhone 10, and cancel it, my music from the iPhone is lost. I need to shut the bike off to allow it to reset and restart. Anyone else see this problem or have a solution?

  2. #2
    Active Member kissfan's Avatar
    Join Date
    May 2019
    Location
    Brooker, FL
    Posts
    64
    Spyder Garage
    1

    Default

    Completely lost?

    BRPC has some quirks about music.

    You can't select anything unless you're stopped.
    Sometimes it won't paint the Artists... you have to try it several times before they show up.

    Can you describe your situation? I have yet to receive a phone call while riding, so I haven't experienced what you are.
    My vice is passion for KISS.
    Oh, and food.

    Current ride: 2019 Spyder RT-L in Phoenix Orange.


  3. #3
    Member
    Join Date
    Aug 2017
    Location
    South Central PA
    Posts
    18
    Spyder Garage
    0

    Default

    Kissfan, I will be riding along and a phone call comes in. That causes the music to pause until I satisfy the phone call. I decline the call, and I would expect the music to start to play again. But it doesn’t. I’ve tried going into BRP connect on the bike and choosing the music app but do not get any of the options (I.e. playlist, artist, etc...) to show on the screen. I have also tried closing the app on the phone and restarting it. All my maps work, but no music. The only way I am able to get my music back it to shut down the bike, wait until everything is off and then restart the bike.

  4. #4
    Active Member Stache's Avatar
    Join Date
    Apr 2020
    Location
    Flatrock, NL, CA
    Posts
    105
    Spyder Garage
    1

    Default

    Broken
    Radio
    Program
    Connection

    At least it’s an appropriate acronym....

    MWO (Ret'd) SJ Barnes
    ‘20 RTL Stone Grey
    named Britannia in honour of EE Doc Smith’s
    Grey Lensman’s ship.
    ‘20 Ryker 900 (my wife’s ryde)

  5. #5
    Active Member kissfan's Avatar
    Join Date
    May 2019
    Location
    Brooker, FL
    Posts
    64
    Spyder Garage
    1

    Default

    When this happens, pull to the side and come to a stop. See if you can get to your music then. You can't really access it while moving.
    My vice is passion for KISS.
    Oh, and food.

    Current ride: 2019 Spyder RT-L in Phoenix Orange.


  6. #6
    Very Active Member Mikey's Avatar
    Join Date
    Sep 2017
    Location
    Durham,Maine
    Posts
    1,454
    Spyder Garage
    1

    Default

    Sounds like you should pull over beside the road, pull out a side arm and put it out of it's misery!! Some times after reading some of this I am glad I drive old iron!!!

  7. #7
    Member
    Join Date
    Aug 2017
    Location
    South Central PA
    Posts
    18
    Spyder Garage
    0

    Default

    Quote Originally Posted by kissfan View Post
    When this happens, pull to the side and come to a stop. See if you can get to your music then. You can't really access it while moving.
    I tried that. Also tried unplugging the phone and reconnecting. No help. Ran a test today using my wife’s phone to call mine. If I connect my music through Bluetooth everything works fine, as soon as I connect hardwire through BRP Connect I still have the problem.

  8. #8
    Member
    Join Date
    Aug 2017
    Location
    South Central PA
    Posts
    18
    Spyder Garage
    0

    Default

    Quote Originally Posted by Mikey View Post
    Sounds like you should pull over beside the road, pull out a side arm and put it out of it's misery!! Some times after reading some of this I am glad I drive old iron!!!
    We’re not quite there yet. But maybe soon!

  9. #9
    Member
    Join Date
    Nov 2017
    Location
    Southern MN
    Posts
    15
    Spyder Garage
    1

    Default

    not sure if this will help on iphone, but on my previous '18 and now my '21... while i am listening to dash music.. and it stops and I try to start it up again, I have to go to sygic maps and bring that up which then allows the music to play.. strange quirks.. and of course I have the older fobo caps, but they don't work on the original app, they work on fobo2.. which is not a choice for connect..ho hum..

    Rick..

  10. #10
    Very Active Member Flamewinger's Avatar
    Join Date
    Aug 2013
    Location
    SF Bay Area
    Posts
    1,434
    Spyder Garage
    1

    Default

    Make sure your headset is only paired to the bike and not also to the phone. Remove headset pairing from phone.

    Susie - 2018 RT-Limited with 15500 miles so far . . .
    '13 Spyder ST-L with 21k miles
    '04 GL1800 with 91k miles
    '97 GL1500 with 87k miles
    '95 GL1500 with 102k miles
    '89 GL1500 with 96k miles
    '83 GL1100 with 117k miles
    '81 Honda Silverwing with 36k miles
    '79 Kaw 400LTD with 26k miles
    GWRRA - 39 yrs - Life Member
    AMA - 40 yrs
    Just remember, if common sense is so common, why do few people have it?

  11. #11
    Member
    Join Date
    Aug 2017
    Location
    South Central PA
    Posts
    18
    Spyder Garage
    0

    Default

    Quote Originally Posted by Flamewinger View Post
    Make sure your headset is only paired to the bike and not also to the phone. Remove headset pairing from phone.
    It is only paired with my bike.

  12. #12
    Very Active Member Flamewinger's Avatar
    Join Date
    Aug 2013
    Location
    SF Bay Area
    Posts
    1,434
    Spyder Garage
    1

    Default

    The phone OS is up to date? The dash version is either 20.8 for 2018/19's or 30.4?(I think) for the 2020's? Otherwise I don't know as it's never happened to me.

    Susie - 2018 RT-Limited with 15500 miles so far . . .
    '13 Spyder ST-L with 21k miles
    '04 GL1800 with 91k miles
    '97 GL1500 with 87k miles
    '95 GL1500 with 102k miles
    '89 GL1500 with 96k miles
    '83 GL1100 with 117k miles
    '81 Honda Silverwing with 36k miles
    '79 Kaw 400LTD with 26k miles
    GWRRA - 39 yrs - Life Member
    AMA - 40 yrs
    Just remember, if common sense is so common, why do few people have it?

  13. #13
    Member
    Join Date
    Aug 2017
    Location
    South Central PA
    Posts
    18
    Spyder Garage
    0

    Default

    Quote Originally Posted by Flamewinger View Post
    The phone OS is up to date? The dash version is either 20.8 for 2018/19's or 30.4?(I think) for the 2020's? Otherwise I don't know as it's never happened to me.
    Both are up to date on software versions. My phone is at 13.7 and BRP is 30.7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •