Results 1 to 20 of 20

Thread: reduced power

  1. #1
    Active Member
    Join Date
    Feb 2018
    Location
    Queensland Australia
    Posts
    162
    Spyder Garage
    0

    Default reduced power

    Yesterday I had the dealer perform the annual service on my 2107 F3-S. I change the oil/filter & check everything else is ok the day before taking it to the dealer. I get them to verify [for a small fee] what I've done to keep my warranty. I also asked them to center the steering via buds.
    I picked the bike up some 2 hours later & found the power in 1st gear to be rather dull IE. slower to build revs to approx 3000rpm before changing than it has ever been. Select 2nd gear & rolling on the throttle as one does to build revs to change to 3rd, it very slowly gains revs/speed then finally builds revs very quickly. The same for 3rd gear. 4th, 5th, 6th seem to be ok as the speed has obviously increased.
    I didn't have time to take the bike straight back to the dealer & rang them today, & will be returning it on Monday.
    It is obvious that the tech whilst centering the steering has inadvertently altered something regarding the rev/speed issue.
    I know there are some very clever members on this forum. So to you guys, any ideas?

  2. #2
    Active Member
    Join Date
    Jan 2013
    Location
    Sunshine Coast QLD Australia
    Posts
    48
    Spyder Garage
    0

    Default

    Somebody hasn't accidentally engaged "Eco mode" ?
    2017 F3s-Daytona...After market top-box,- Diy Sports rack,- Diy Windshield & brackets - Sena 20s,- Shad side cases, Drivers backrest,- 660 Garmin .

  3. #3
    Very Active Member PW2013STL's Avatar
    Join Date
    Mar 2013
    Location
    ST Bonifacius, MN
    Posts
    3,136
    Spyder Garage
    1

    Default

    I agree with Ccol as this sounds like Eco mode. Very easy to engage. When engaged there will be a small light on. Your owner's manual will have the info about this.
    2015 F3S, 2018 F3L

    Isn't it weird that in AMERICA our flag and our culture offend so many people......
    but our benefits don't?

  4. #4
    Active Member
    Join Date
    Feb 2018
    Location
    Queensland Australia
    Posts
    162
    Spyder Garage
    0

    Default

    Thanks Ccol/PW2013STL. That's the first thing I thought & looked at the gauges but no Eco symbol. Pressed the mode button for a couple of seconds & sure enough the Eco light came on, ruling that out.
    It does feel like the Eco mode is on albeit a lot slower for the engine to spool up.

  5. #5
    Active Member Cobwebs's Avatar
    Join Date
    Sep 2018
    Location
    Australia
    Posts
    135
    Spyder Garage
    1

    Default

    Haven't sucked something up into the intake have you treva?

  6. #6
    Active Member
    Join Date
    Feb 2018
    Location
    Queensland Australia
    Posts
    162
    Spyder Garage
    0

    Default

    Quote Originally Posted by Cobwebs View Post
    Haven't sucked something up into the intake have you treva?
    Thanks for the reply cobweb. The bike was running perfect before I dropped it off at the dealer. Something has gone amiss during that period. If debris was sucked into the intake when the tech test rode the bike post service ,It would cause reduced power in all gears. Still, No harm in having a look at the intake.

  7. #7
    Member
    Join Date
    Nov 2018
    Location
    Randleman, NC
    Posts
    19
    Spyder Garage
    0

    Default

    Any fault codes?

  8. #8
    Active Member
    Join Date
    Feb 2018
    Location
    Queensland Australia
    Posts
    162
    Spyder Garage
    0

    Default

    Quote Originally Posted by Southpaw58 View Post
    Any fault codes?
    Thanks Southpaw, no fault codes.

  9. #9
    Active Member
    Join Date
    Feb 2018
    Location
    Queensland Australia
    Posts
    162
    Spyder Garage
    0

    Default

    I think you are spot on hypurone. When I rang the dealer & explained the problem, I did ask if the tech had downloaded any updates, he hesitated before he answered no. I didn't say anything but I took that as a ''yes''. Going to the dealer today to sought it out.
    I know you had your ECU flashed. Is that how you overcome your problem? Thanks mate.
    Last edited by CopperSpyder; 11-12-2019 at 11:09 AM.

  10. #10
    Very Active Member hypurone's Avatar
    Join Date
    Jun 2016
    Location
    NorCal - Northbay
    Posts
    826
    Spyder Garage
    1

    Default

    Quote Originally Posted by treva View Post
    I think you are spot on hypurone. When I rang the dealer & explained the problem, I did ask if the tech had downloaded any updates, he hesitated before he answered no. I didn't say anything but I took that as a ''yes''. Going to the dealer today to sought it out.
    I know you had your ECU flashed. Is that how you overcome your problem? Thanks mate.
    No, the flash does not modify anything to do with the nanny or any of other stability control systems unfortunately! I am stuck with it like it is...

    '15 F3-S Pure Magnesium Metallic - Mad Max Edition
    '10 Chevy Camaro 2SS/RS A6 SC - The Beast

    "You Were Really Flyin', When I Passed You Back There!"

    Chuck

  11. #11
    Active Member Cobwebs's Avatar
    Join Date
    Sep 2018
    Location
    Australia
    Posts
    135
    Spyder Garage
    1

    Default

    It's shown on the intake manifold treva.Hope they've found the problem.

  12. #12
    Active Member Revalden's Avatar
    Join Date
    Nov 2018
    Location
    Claremore, Ok.
    Posts
    284
    Spyder Garage
    2

    Default

    Had the bike at the dealer yesterday & the tech checked everything via buds. The only problem he found was an anomaly with the ''atmospheric pressure sensor''. They will contact BRP for an outcome.
    Buggered if I can find that particular part in the ''cheap cycle parts'' exploded views of the entire electrical system. As to why it should grenade during a service is another mystery. Looks like this is going to be another drawn out issue.[/QUOTE]

    Look for a rag/mouse/squirrel in the air intake.
    Last edited by CopperSpyder; 11-12-2019 at 11:18 AM. Reason: bypass filer in quote
    2015 RTS SE6 Special Series Red/Black w/Magnesium color front fenders(bought in Nov. 2018 w/9,400 miles)(13,200@9/16/2019)
    All of the following items installed by me:
    Passenger Arm Rests, Windshield Air Wing
    Baja Ron's Sway Bar, Baja Ron's Spring Adjusters
    Air Scoops, LaMonster's Hiway Pegs
    Magnetic Mirror Mounts, Air Innovations Seat Cushion
    Red Chrome pin striping on Black hood
    Federal Formoza AZ01 front tires (they're GREAT)
    Kumho Ecsta AST KU25 All-Season Tire - 225/50R15 91H (9/14/19)
    Small LED bars above radiator inlets
    LED brake/running/turn signals on license plate frame
    Northern Tool Tag-Along trailer
    LED headlight bulbs, LED fog lights (WOW what a difference)
    2" x 2" Road Lights on inside front fenders
    7' x 10' enclosed Cargo trailer
    Garmin 396 LM GPS

  13. #13
    Active Member
    Join Date
    Feb 2018
    Location
    Queensland Australia
    Posts
    162
    Spyder Garage
    0

    Default

    Quote Originally Posted by Cobwebs View Post
    It's shown on the intake manifold treva.Hope they've found the problem.
    Thanks Cobwebs, I see the pressure & temperature sensor exhaust emission component. Ref#17. The tech said it was called ''Atmospheric pressure sensor''. & showed me the wording on his phone. Probably the same thing. Do you know if that particular part affects only 1st/2nd/3rd gears?
    I haven't heard back from the dealer.

  14. #14
    Active Member
    Join Date
    Feb 2018
    Location
    Queensland Australia
    Posts
    162
    Spyder Garage
    0

    Default

    Quote Originally Posted by Revalden View Post
    Look for a rag/mouse/squirrel in the air intake.
    Thanks Revalden, I did look down the air intake [ air filter removed ] after Cobwebs mentioned it. All clear up to the bend in the intake. Can't see around the bend. If it were a rag etc. it would effect revs in all gears.

  15. #15
    Active Member Cobwebs's Avatar
    Join Date
    Sep 2018
    Location
    Australia
    Posts
    135
    Spyder Garage
    1

    Default

    Quote Originally Posted by treva View Post
    Thanks Cobwebs, I see the pressure & temperature sensor exhaust emission component. Ref#17. The tech said it was called ''Atmospheric pressure sensor''. & showed me the wording on his phone. Probably the same thing. Do you know if that particular part affects only 1st/2nd/3rd gears?
    I haven't heard back from the dealer.
    Same thing different wording variation between countries probably.
    I think what you are feeling is how these things are set up as standard.They are governed to not get full throttle in the first 3 gears till certain revs kick in.
    Mine is a slug at low revs till its hits 4th gear then the ecu lets it have full throttle from anywhere in the rev range.
    If your experiencing even more reduced power than what you had originally well different story then.More than likely it will be the sensor failing and exaggerating the throttle feel if that's what the tech has diagnosed.

  16. #16
    Active Member
    Join Date
    Feb 2018
    Location
    Queensland Australia
    Posts
    162
    Spyder Garage
    0

    Default

    Quote Originally Posted by Cobwebs View Post
    Same thing different wording variation between countries probably.
    I think what you are feeling is how these things are set up as standard.They are governed to not get full throttle in the first 3 gears till certain revs kick in.
    Mine is a slug at low revs till its hits 4th gear then the ecu lets it have full throttle from anywhere in the rev range.
    If your experiencing even more reduced power than what you had originally well different story then.More than likely it will be the sensor failing and exaggerating the throttle feel if that's what the tech has diagnosed.
    Dealer rang & said BRP are aware of this issue. They Need to do some more tests to confirm, but that won't happen for a least a week. I didn't mention one of the main reasons I took the bike in for service is the upper & lower ball joints on both left & right front suspension arms are shot. They confirmed my findings. When this reduced power issue is fixed along with the replacement of the ball joints, i'll take my RT in for the same ball joint problem. Not a happy camper.

  17. #17
    Active Member
    Join Date
    Apr 2015
    Location
    Lodi WI
    Posts
    274
    Spyder Garage
    0

    Default

    Quote Originally Posted by treva View Post
    Dealer rang & said BRP are aware of this issue. They Need to do some more tests to confirm, but that won't happen for a least a week. I didn't mention one of the main reasons I took the bike in for service is the upper & lower ball joints on both left & right front suspension arms are shot. They confirmed my findings. When this reduced power issue is fixed along with the replacement of the ball joints, i'll take my RT in for the same ball joint problem. Not a happy camper.
    When I went to my dealer for service they said there is two service updates that needed to be performed. Remembering Chuck's / Hyperone experience and now yours. I told them under NO circumstances are they to perform those updates. They said they
    "HAVE TO" make a note in my service records that I declined the updates. I even went so far as to go into the forbidden area of the service bay and tell the mechanic directly not to perform the updates.
    As I remember, One of the updates was to reduce throttle pull in the lower gears to make it smoother???
    Dennis

  18. #18
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    29
    Spyder Garage
    1

    Default

    Quote Originally Posted by Dennis in Lodi View Post
    When I went to my dealer for service they said there is two service updates that needed to be performed. Remembering Chuck's / Hyperone experience and now yours. I told them under NO circumstances are they to perform those updates. They said they
    "HAVE TO" make a note in my service records that I declined the updates. I even went so far as to go into the forbidden area of the service bay and tell the mechanic directly not to perform the updates.
    As I remember, One of the updates was to reduce throttle pull in the lower gears to make it smoother???
    Dennis
    That sounds like the updates that VW (sorry cars) did to get their cars legal (from being illegal emissions) and then nobodies car worked correctly!!!

  19. #19
    Active Member
    Join Date
    Feb 2018
    Location
    Queensland Australia
    Posts
    162
    Spyder Garage
    0

    Default

    Quote Originally Posted by Dennis in Lodi View Post
    When I went to my dealer for service they said there is two service updates that needed to be performed. Remembering Chuck's / Hyperone experience and now yours. I told them under NO circumstances are they to perform those updates. They said they
    "HAVE TO" make a note in my service records that I declined the updates. I even went so far as to go into the forbidden area of the service bay and tell the mechanic directly not to perform the updates.
    As I remember, One of the updates was to reduce throttle pull in the lower gears to make it smoother???
    Dennis
    Thanks Dennis in Lodi. Yes i've suspected all along that something was ''altered'' for want of a better word during the service. I'll keep digging.

  20. #20
    Active Member troop's Avatar
    Join Date
    Aug 2019
    Location
    Stoughton, WI
    Posts
    163
    Spyder Garage
    0

    Default

    Quote Originally Posted by Dennis in Lodi View Post
    When I went to my dealer for service they said there is two service updates that needed to be performed. Remembering Chuck's / Hyperone experience and now yours. I told them under NO circumstances are they to perform those updates. They said they
    "HAVE TO" make a note in my service records that I declined the updates. I even went so far as to go into the forbidden area of the service bay and tell the mechanic directly not to perform the updates.
    As I remember, One of the updates was to reduce throttle pull in the lower gears to make it smoother???
    Dennis
    Who is your service dealer of choice ?
    2019 F3-S SE6
    --------------------------------
    Madstad 14" dark gray/20" light gray windshields
    TricLED aux lights/inner front fender aux lights
    Spyderlovers USB/12V powerport
    Baldwin cat delete pipe
    K&N air filter/Drilled airbox cover
    Big Bike Parts rider backrest
    Shad luggage/mounts
    Factory heated grips
    Two up shock
    H4 LED headlight bulbs
    Detachable passenger seat storage box
    ** Winter Upgrades Coming **
    1.) Upgraded swaybar/Q5 front tires
    2.) Dynojet PV3
    3.) Highway Pegs
    4.) Run/Brake/Turn rear tail light strip

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •