Page 1 of 2 12 LastLast
Results 1 to 25 of 40
  1. #1
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Post code C0044 ABS failure

    2012 spyder RT

    I hope someone can help me.

    I parked my bike in the shop and it was very humid for a few days. When I went to start it, it came up with an ABS failure. When I drove it out of the shop it went into limp mode. Is there a pill for that because the dealer can't take the bike in until the end of August, that's about half the summer here.

    The codes that come up when you do the press the button thing are C0044 and C006C

    The book says it the brake pressure switch or a communication with it.

    Has anyone come across this? I have it apart now checking connections
    Last edited by billybackhoe; 07-21-2019 at 01:13 PM.

  2. #2
    Very Active Member BLUEKNIGHT911's Avatar
    Join Date
    Aug 2011
    Location
    Central VERMONT
    Posts
    14,566
    Spyder Garage
    0

    Default

    I have serious doubts the Humidity has anything to do with the codes …. if it did, every spyder ridden in the rain would show the codes ….. did you leve the key in the ignition after the ride ...if so take it out now, move it at least one foot from the bike for 2 minutes and then try it again ….. for a better re-boot dis-connect the battery, for 5 minutes ….. and see if this works …. the " WHY " things occur to Spyders is sometimes a mystery..... good luck .….. Mike

  3. #3
    Very Active Member safecracker's Avatar
    Join Date
    Sep 2012
    Location
    Stetson, Maine
    Posts
    1,052
    Spyder Garage
    0

    Default

    There are 2 switches behind your right foot peg. If one of these switches stuck when you parked your Spyder this could be what is causing your issue. If you push down on brake peddle slowly with head in the foot peg area you should hear a click and push a little more a second click. If you only hear one or no click your switches are sticking. Area needs to be cleaned. Bruce
    RTS 2011 SM5, 75,000 miles


  4. #4
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,958
    Spyder Garage
    0

    Default

    I will guess you have an RT, but you did not tell us the year. More detailed help may be given if we knew that. Attached is a picture from the service manual for a 2010 - 2011 model.
    Attached Images Attached Images

    2018 F3 LIMITED

  5. #5
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Default

    Quote Originally Posted by billybovine View Post
    I will guess you have an RT, but you did not tell us the year. More detailed help may be given if we knew that. Attached is a picture from the service manual for a 2010 - 2011 model.
    Hi thanks , it's a 2012 the manual is the same for 2011 and 2012

  6. #6
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Default

    Quote Originally Posted by safecracker View Post
    There are 2 switches behind your right foot peg. If one of these switches stuck when you parked your Spyder this could be what is causing your issue. If you push down on brake peddle slowly with head in the foot peg area you should hear a click and push a little more a second click. If you only hear one or no click your switches are sticking. Area needs to be cleaned. Bruce
    Hum, I only hear one click

  7. #7
    Very Active Member pegasus1300's Avatar
    Join Date
    Feb 2012
    Location
    Spring City,Utah
    Posts
    3,672
    Spyder Garage
    1

    Default

    As long as you are messing with the brakes you might as well put a little fluid in your Master cylinder. As your pads wear and your brakes take up the slack the fluid level goes down and then throws strange codes. Just a thought.

    Happy TRAils/NSD
    Paul

    2012 RT L
    AMA
    TRA
    PGR
    Rhino Riders Plate #83
    Venturers #78
    Venture Riders
    TOI

  8. #8
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Default

    Quote Originally Posted by pegasus1300 View Post
    As long as you are messing with the brakes you might as well put a little fluid in your Master cylinder. As your pads wear and your brakes take up the slack the fluid level goes down and then throws strange codes. Just a thought.
    Fluid is up

  9. #9
    Thinks out loud Jeriatric's Avatar
    Join Date
    Apr 2012
    Location
    "The Skillet" AKA..... La Quinta, Ca
    Posts
    5,107
    Spyder Garage
    0

    Default

    What does the fluid look like? Really dark? Has it been flushed since you owned it? That is, if you're not the original owner.


    Identify what you have control over and find peace with what you don't.

  10. #10
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Default

    Quote Originally Posted by Jeriatric View Post
    What does the fluid look like? Really dark? Has it been flushed since you owned it? That is, if you're not the original owner.
    The fluid is the original, It has a bit of color to it. I though of flushing it out but from other posts it did not seem to help
    Last edited by billybackhoe; 07-23-2019 at 07:48 AM.

  11. #11
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Default

    Quote Originally Posted by billybackhoe View Post
    Hum, I only hear one click
    I can only see one switch, it clicks twice if you count the return of the peddle. Now that the battery is reconnected it will only idle, the throttle is dead. Things are getting worse.

  12. #12
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,958
    Spyder Garage
    0

    Default

    Quote Originally Posted by billybackhoe View Post
    I can only see one switch, it clicks twice if you count the return of the peddle. Now that the battery is reconnected it will only idle, the throttle is dead. Things are getting worse.
    I posted a picture of the second switch, in post number 4. It is labeled as the low pressure switch. Are you somehow saying it's not there.

    2018 F3 LIMITED

  13. #13
    Thinks out loud Jeriatric's Avatar
    Join Date
    Apr 2012
    Location
    "The Skillet" AKA..... La Quinta, Ca
    Posts
    5,107
    Spyder Garage
    0

    Default

    C0044 - Brake pressure sensor failure - Switch failure - Blown fuse

    Have you checked the fuse? There's little doubt living in a high humidity area such as you do that the brake fluid is contaminated, after all these years. What is done is done, but you need to do a complete flush of the brake system. There's no way of my knowing whether that in and of itself will correct your problem but, it needs to be done regardless.


    Identify what you have control over and find peace with what you don't.

  14. #14
    Active Member m109anc's Avatar
    Join Date
    Jan 2011
    Location
    Apex, NC
    Posts
    66
    Spyder Garage
    0

    Default

    I was coming home from a long ride, stop a a stoplight, the bike went into limp home mode. when arrived home I turn the bike off. Restarted it, code was gone bike run like before. What is the procedure (buttons to push) to get the failure codes?



    States visited, Provinces visited


    2014 RT SM6 Pearl White, Added led Fog and Head Lights

  15. #15
    Thinks out loud Jeriatric's Avatar
    Join Date
    Apr 2012
    Location
    "The Skillet" AKA..... La Quinta, Ca
    Posts
    5,107
    Spyder Garage
    0

    Default

    Quote Originally Posted by m109anc View Post
    I was coming home from a long ride, stop a a stoplight, the bike went into limp home mode. when arrived home I turn the bike off. Restarted it, code was gone bike run like before. What is the procedure (buttons to push) to get the failure codes?
    Key on

    At the same time - press
    Mode
    Set
    &
    Turn signal cancel

    Read code on display


    Identify what you have control over and find peace with what you don't.

  16. #16
    Active Member m109anc's Avatar
    Join Date
    Jan 2011
    Location
    Apex, NC
    Posts
    66
    Spyder Garage
    0

    Default

    Thanks



    States visited, Provinces visited


    2014 RT SM6 Pearl White, Added led Fog and Head Lights

  17. #17
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,958
    Spyder Garage
    0

    Default

    The three button push will only retrieve active codes. So if the fault is not currently still showing on the screen. There will be no codes.

    2018 F3 LIMITED

  18. #18
    Active Member m109anc's Avatar
    Join Date
    Jan 2011
    Location
    Apex, NC
    Posts
    66
    Spyder Garage
    0

    Default

    Code P0000 came up, what that mean?



    States visited, Provinces visited


    2014 RT SM6 Pearl White, Added led Fog and Head Lights

  19. #19
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Default

    Quote Originally Posted by billybovine View Post
    I posted a picture of the second switch, in post number 4. It is labeled as the low pressure switch. Are you somehow saying it's not there.
    The switch is there, there are two wires coming out of the box but there is only one switch that I can see. It clicks when you press the pedal down and clicks again when it's released. But if there is a second switch it's hidden and impossible to get at to see without a lot of tear down.

  20. #20
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Default

    Quote Originally Posted by Jeriatric View Post
    Key on

    At the same time - press
    Mode
    Set
    &
    Turn signal cancel

    Read code on display
    codes C0044 C006C

  21. #21
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,958
    Spyder Garage
    0

    Default

    Quote Originally Posted by billybackhoe View Post
    The switch is there, there are two wires coming out of the box but there is only one switch that I can see. It clicks when you press the pedal down and clicks again when it's released. But if there is a second switch it's hidden and impossible to get at to see without a lot of tear down.
    Maybe because it is too obvious.
    Attached Images Attached Images

    2018 F3 LIMITED

  22. #22
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Default

    Before I report , thank you for all the help on this nightmare.

    So All I have done is check brake fluid, check fuses, disconnect the battery for an hour or so, check and inspect brake switches.

    My original codes were 2, C0044 and C006C

    Now in addition to them I have P0504, P061E, and P1614,

    I assume these new code came from the battery disconnect?

    Oh to add the new biggest problem the machine emits a loud high pitch wine after its shut off and it will not stop!

    The throttle is evidently effected as well
    Last edited by billybackhoe; 07-22-2019 at 03:44 PM.

  23. #23
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,958
    Spyder Garage
    0

    Default

    Quote Originally Posted by billybackhoe View Post
    Before I report , thank you for all the help on this nightmare.

    So All I have done is check brake fluid, check fuses, disconnect the battery for an hour or so, check and inspect brake switches.

    My original codes were 2, C0044 and C006C

    Now in addition to them I have P0504, P061E, and P1614,

    I assume these new code came from the battery disconnect?

    Oh to add the new biggest problem the machine emits a loud high pitch wine after its shut off and it will not stop!
    So let's start with what you call your biggest problem. High pitched noise after you turn the key off. That is normal and I think is covered in your owners manual. Well that was easy to fix.

    Take it for a drive and see if the other codes go away. Too bad people keep giving advice to disconnect the battery for a while and that will somehow fix something. It doesn't. Just a waste of time.

    So back to the original problem. Is the low pressure switch working????????

    2018 F3 LIMITED

  24. #24
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Default

    Quote Originally Posted by billybovine View Post
    So let's start with what you call your biggest problem. High pitched noise after you turn the key off. That is normal and I think is covered in your owners manual. Well that was easy to fix.

    Take it for a drive and see if the other codes go away. Too bad people keep giving advice to disconnect the battery for a while and that will somehow fix something. It doesn't. Just a waste of time.

    So back to the original problem. Is the low pressure switch working????????
    Well I found some small rocks under the boot that holds the brake switch. The last thing I did was drive up my washed out dirt driveway. I don't see any damage, its not easy to get to see anything.

    I can't take it for a ride now the Throttle is not functioning now

    All the codes but for my limp throttle code are brake related it looks like a bit to take the switches out.
    Last edited by CopperSpyder; 07-22-2019 at 05:45 PM.

  25. #25
    Active Member billybackhoe's Avatar
    Join Date
    Apr 2017
    Location
    New Hampshire
    Posts
    30
    Spyder Garage
    0

    Default

    I found this post "Question on Codes P061E and P0504" which explained a lot if it was the problem. He never says
    Last edited by billybackhoe; 07-23-2019 at 10:54 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •