Results 1 to 6 of 6
  1. #1
    Member spyderman504's Avatar
    Join Date
    Aug 2012
    Location
    Louisiana
    Posts
    11
    Spyder Garage
    0

    Default 2009 canam spyder se5 gs brake failure code

    Hello all I have a 09 spyder gs se5 itís been 6 months since I started it up but itís alwqys on a battery tender also I put the gas treatment recommended for the spyder if the bike sits up it started up fine yesterday now today it wonít crank over battery is good brake fluid is full the code it shows vss fault and abs fault I took a short video to show you guys please help thanks and happy Easter.

  2. #2
    Member
    Join Date
    Jun 2015
    Location
    NYC
    Posts
    17
    Spyder Garage
    0

    Default

    change your spark plug mine did same thing she running now

  3. #3
    Member spyderman504's Avatar
    Join Date
    Aug 2012
    Location
    Louisiana
    Posts
    11
    Spyder Garage
    0

    Default

    Ok thanks buddy do you have a video I can watch or send me so I can do that

  4. #4
    Very Active Member Chupaca's Avatar
    Join Date
    Oct 2012
    Location
    San Diego, CA.
    Posts
    30,760
    Spyder Garage
    1

    Default Curious...🤔

    To be clear the engine now does not even turn over....? If so start with the battery and all its connections. Don't know the age of the battery but may be done and only working on a surface charge. Try jumping with another battery or the car engine off. Multiple codes are a common cause from a dead or weak battery. If it is turning over but will not fire up try the TWO throttle wide open proceedure. Turn her on, hold the throttle wide open and crank the engine for 10 sec or so. Then try starting normal may take a couple tries.

    Brake codes can come from low fluids, sticking brake light switch, brakeligh bulbs, brake pads you see a lot mentioned here. Start with the fluid and pedal switch.
    Gene and Ilana De Laney
    Mt. Helix, California

    ​2012 RS sm5

  5. #5
    Member spyderman504's Avatar
    Join Date
    Aug 2012
    Location
    Louisiana
    Posts
    11
    Spyder Garage
    0

    Default

    Thanks for your help chubaca

  6. #6
    Member spyderman504's Avatar
    Join Date
    Aug 2012
    Location
    Louisiana
    Posts
    11
    Spyder Garage
    0

    Default

    Up date to all it was the battery somehow the battery tender wasn’t giving it a full charge so I charged the battery overnight and now runs like a champ thanks to all for your help God bless.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •