Page 13 of 13 FirstFirst ... 3910111213
Results 301 to 310 of 310
  1. #301
    Member
    Join Date
    Apr 2024
    Location
    GA
    Posts
    25
    Spyder Garage
    0

    Default

    Quote Originally Posted by jfischer View Post
    Have you tried disconnecting battery and letting it sit for a bit then reconnecting? Give the head unit a good reboot that way?
    I did a few days ago. Disconnected battery. Pushed all the buttons to hopefully drain any residuals. Let sit for about 20 minutes. No help. I just have to set my clock again.
    '24 RTL Carbon Black


  2. #302
    Active Member
    Join Date
    Feb 2024
    Location
    Tennesse
    Posts
    328
    Spyder Garage
    1

    Default

    Okay, more ACP weirdness.

    I just got back from about an hour long ride. It's kind of hot and humid/sticky out at about 80 F, and the mesh motorcycle jacket I was wearing wasn't bad, but was still warm. Cooler than the other motorcycle jacket I have, but still warm, even with all of the zippered vents open. My helmet also has vents for air flow, which were open, but I ended up opening the face shield slightly to get more airflow. I was wearing ankle high motorcycle boots and jeans, with a cotton polo shirt under the jacket.

    So the ACP worked flawlessly. Mostly. The map display was perfect, and displayed the route correctly, and the on screen directions for the next turn were correct. But no sound in my helmet speakers.

    My iPhone was mounted on my new Arkon phone mount on my handlebars (which worked perfectly), and was connected to the USB cable in the glove box using an Apple lightning cable. But no sound in my helmet, darn it!

    So when I got home the first thing I did was to check the Bluetooth on my Spyder.
    Headset yes, phone no - which wasn't a surprise, since it was connected via the USB cable.

    Then I checked the Bluetooth settings on my phone.
    - bluetooth on - check!

    Bluetooth devices connected:
    - Apple Watch - check!
    - Sena 3S PLUS v 1.0.5 (helmet headset) - check!

    Not connected!
    - BRP_0945 (identifier for my Spyder) - not connected
    -16AHU (identifier for my Honda truck) - not connected

    So I poked and prodded a bit (and don't ask, as I don't remember exactly what I did) and eventually got the Spyder (BRP_0945) to connect.

    So when I go for a ride tomorrow morning I'll make sure to check all the bluetooth connections first, before starting the ride.

    So no good news today.
    racoon
    Middle Tennessee
    2024 CAN-AM Spyder RT Sea-to-Sky - Vegas White Satin
    2023 Honda Ridgeline Sport - Sonic Grey Pearl (aka Baby Blue)
    2024 RT Sea-to-Sky , Vegas White Satin

  3. #303
    Active Member
    Join Date
    Jul 2023
    Location
    Chesterfield SC
    Posts
    142
    Spyder Garage
    1

    Default

    My old 2011 RT-S is getting better and better. I love being broke so I can't even think about a new one.
    2011 Can AM RT-S SE5 Red

  4. #304
    Active Member
    Join Date
    Feb 2024
    Location
    Tennesse
    Posts
    328
    Spyder Garage
    1

    Default

    Quote Originally Posted by Leaping1 View Post
    My old 2011 RT-S is getting better and better. I love being broke so I can't even think about a new one.
    If it ain't broke don't fix it.
    racoon
    Middle Tennessee
    2024 CAN-AM Spyder RT Sea-to-Sky - Vegas White Satin
    2023 Honda Ridgeline Sport - Sonic Grey Pearl (aka Baby Blue)
    2024 RT Sea-to-Sky , Vegas White Satin

  5. #305
    Member
    Join Date
    Apr 2024
    Location
    GA
    Posts
    25
    Spyder Garage
    0

    Default

    Quote Originally Posted by racoon View Post
    If it ain't broke don't fix it.
    In my case, if it is broke, don't fix it or it gets worse. When my bluetooth WAS working, how I got it all to work was to bluetooth headsets and phone to Spyder. Headsets connected to phone would not work.
    '24 RTL Carbon Black


  6. #306
    Member
    Join Date
    Mar 2024
    Location
    New Jersey
    Posts
    1
    Spyder Garage
    0

    Default

    OK - I'm dumb. I installed ACP on my 2024 Sea to Sky no problem. Now the fun starts - if Iplug my iPhone in and I connect my headset to the bike, CarPlay works, but when I connect to CarPlay, my Cardo Edge app on the phone does not work. Can someone please settle this mess and explain the proper and best way to connect an iPhone, Cardo Edge unit, and my bike so they all work?? Totally confusing!
    Last edited by Peter Aawen; Today at 11:06 AM.

  7. #307
    Active Member
    Join Date
    Feb 2024
    Location
    Tennesse
    Posts
    328
    Spyder Garage
    1

    Default

    The question is how many separate bluetooth connections does your Cardo Edge support?

    You need one for the Carplay connection to your Sea to Sky, which you say is working, and I'm guessing the Cardo Edge App is also trying to connect via bluetooth to your headset through a direct bluetooth connection from your iPhone to the Cardo Edge.

    So I'd check the Cardo website to see if it is possible, and how to configure a second bluetooth connection.
    racoon
    Middle Tennessee
    2024 CAN-AM Spyder RT Sea-to-Sky - Vegas White Satin
    2023 Honda Ridgeline Sport - Sonic Grey Pearl (aka Baby Blue)
    2024 RT Sea-to-Sky , Vegas White Satin

  8. #308
    Active Member
    Join Date
    Feb 2024
    Location
    Tennesse
    Posts
    328
    Spyder Garage
    1

    Default

    Spyder Bluetooth Update

    I plugged the headset in my helmet in to charge it overnight, so it's fully charged.
    And I always plug my iPhone into a charger at night.

    Went out to my Spyder, mounted the iPhone in its new holder, and plugged in the lightning cable connected to the USB cable in the glove box.

    Turned the key on.
    Saw messages about the phone being connected, and that the Spyder connected to my WiFi network.

    Apple CarPlay icon was grayed out.

    Powered on the headset in my helmet and in a few seconds saw a message about the SENA headset connecting, and the CarPlay activated and displayed correctly when I tapped on it.

    Carplay1.jpg


    Unplugged the cable from my phone, got a message on my screen about the phone not being connected, and the CarPlay icon grayed out.

    I then plugged the cable back into my iPhone, and tapped the reactivated CarPlay icon and asked it to navigate to my CAN-AM dealer.
    It tried to connect, but I just got the little spinning wheel thing, which wasn't surprising since my Spyder was parked inside the garage.


    dealer.jpg



    It's currently raining and weather.com says there's a thunderstorm in the area, so I'm not going for a ride today.
    And weather.com says we'll have rain or thunderstorms every day for the next two weeks, so unless the weather clears up it's going to be a while before I can test it on the road.


    Equipment:

    2024 CAN-AM Spyder RT Sea-to-Sky with latest software updates
    Apple iPhone SE 2nd Gen
    SENA 3S Plus Boom Microphone Bluetooth headset installed in an HJC C91 modular helmet
    Last edited by Peter Aawen; Yesterday at 03:57 PM.
    racoon
    Middle Tennessee
    2024 CAN-AM Spyder RT Sea-to-Sky - Vegas White Satin
    2023 Honda Ridgeline Sport - Sonic Grey Pearl (aka Baby Blue)
    2024 RT Sea-to-Sky , Vegas White Satin

  9. #309
    Member trikesister's Avatar
    Join Date
    Mar 2024
    Location
    Colorado
    Posts
    22
    Spyder Garage
    0

    Default

    Quote Originally Posted by Sps2957 View Post
    OK - I'm dumb. I installed ACP on my 2024 Sea to Sky no problem. Now the fun starts - if Iplug my iPhone in and I connect my headset to the bike, CarPlay works, but when I connect to CarPlay, my Cardo Edge app on the phone does not work. Can someone please settle this mess and explain the proper and best way to connect an iPhone, Cardo Edge unit, and my bike so they all work?? Totally confusing!
    Is there something you need the Cardo app for while you're riding? I never use my app except to establish a new Bluetooth connection but curious if I'm missing something.

    Here’s a diagram my husband made to illustrate. He's an electronics engineer, but this config is just based on what he observed while helping me figure it out.

    IMG_0564.jpg
    Last edited by Peter Aawen; Today at 11:07 AM.
    2024 Spyder RT Limited, Petrol Blue Metallic
    + Akrapovič exhaust, awww yeah

  10. #310
    Member
    Join Date
    May 2017
    Location
    Madrid
    Posts
    13
    Spyder Garage
    0

    Default

    I have been testing ACP after the update. Everything works perfectly, TomTom, Google Maps, Maps, MyRoute, and Waze, which are the ones I have, also Spoty and Music, as well as FOBO for the tires. The wifi seems to be working well now and every time I enter the garage it connects automatically. The sound comes out well through the headphones and speakers. ACP is operated with the left-hand buttons. I have an updated iPhone 12plus and Sena SL2 headphones in my Schoei helmet. Since everything couldn't be perfect, there is no way to hear the phone - the calls come in and connect, but you neither hear them nor they hear you, whether you receive or make the call - I have tried everything. The problem is not in the connection of the headphones, because if you pass the sound to the speakers, you cannot hear it either. Has anyone gotten their phone to work?
    Last edited by Peter Aawen; Today at 05:57 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •