Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Sep 2019
    Location
    Georgia
    Posts
    4
    Spyder Garage
    0

    Unhappy 2014 RT Limited - Stuck in 1st gear & won't start

    I have an interesting situation with my 2014 RT Limited. I have been having trouble with the engine keeping an idle with the rpm's jumping around and eventually the engine will die. During a recent start up, I got the bike running and attempted to shift into 1st gear but as I started to move, the engine would cut off. After several attempts and a about 15 feet later, my bike stopped while in 1st gear and it won't shift back to Neutral nor can I even get the engine started. I have checked the oil and brake levels and they are OK. The battery is a year old and seems just fine. I can toggle thru all the screens and everything works. How can I get the bike back into neutral so I can get it towed to be serviced? Any ideals are welcome.

  2. #2
    Very Active Member trikermutha's Avatar
    Join Date
    Sep 2014
    Location
    USA
    Posts
    3,254
    Spyder Garage
    0

  3. #3
    Member
    Join Date
    Sep 2019
    Location
    Georgia
    Posts
    4
    Spyder Garage
    0

    Default

    Thanks for the link! Code that came up was P0000. Is this "limp mode"?

  4. #4
    Very Active Member trikermutha's Avatar
    Join Date
    Sep 2014
    Location
    USA
    Posts
    3,254
    Spyder Garage
    0

    Default

    Try to pull the codes after its shutdown on it own and not turn off the key switch until you can pull the codes again. Dont think that's a valid code.

    And try disconnecting the battery for 5 minutes then hook back up to see if it will start?

    Just throwning out some thoughts for now..

  5. #5
    Very Active Member youngers's Avatar
    Join Date
    Sep 2016
    Location
    clark county indiana
    Posts
    1,047
    Spyder Garage
    0

    Default

    what octane gas have you put in it lately ? ( as in possible water in the gas ? ) when trying to restart the cycle " in gear " I think you really have to push down on the brake to get the sensor activate the starter ....

  6. #6
    Member
    Join Date
    Sep 2019
    Location
    Georgia
    Posts
    4
    Spyder Garage
    0

    Default

    I recently filled with non ethanol fuel. Last Spring, I added stabilizer to the fuel just in case I had some water in the fuel. I'll "stand" on the brake and see if that works!

  7. #7
    Member
    Join Date
    Sep 2019
    Location
    Georgia
    Posts
    4
    Spyder Garage
    0

    Default

    Tried the brake again, nothing. I did check the codes again and it showed a E3EOC. Any ideal what this is?

  8. #8
    Very Active Member pegasus1300's Avatar
    Join Date
    Feb 2012
    Location
    Spring City,Utah
    Posts
    3,106
    Spyder Garage
    1

    Default

    It will not shift out of gear with the engine stopped. Step on the brake pedal while trying to start. Also check the Stop/run rocker on the right hand grip and see if that is pushed to stop. If those aren't the problem then take off the left side panels and you can see the shift lever and shift shaft. You can manually move it into neutral and then load it on a trailer to take to dealer.

    Happy TRAils/NSD
    Paul

    2012 RT L
    AMA
    TRA
    PGR
    Rhino Riders Plate #83
    Venturers #78
    Venture Riders
    TOI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •