Results 1 to 3 of 3

Thread: FOBO Disabled

  1. #1
    Active Member ricford's Avatar
    Join Date
    Jun 2015
    Location
    Calhoun, La
    Posts
    188
    Spyder Garage
    0

    Default FOBO Disabled

    I get that error message on the app. I have new 2032 batteries, rebooted phone, reinstalled the app. Any idea how to make it work. Their tech support no longer exists.
    Last edited by Peter Aawen; 05-17-2019 at 07:19 AM. Reason: Title

  2. #2
    Active Member Boilermaker's Avatar
    Join Date
    Sep 2015
    Location
    Muncie, Indiana
    Posts
    217
    Spyder Garage
    0

    Default

    I had problems getting mine paired also. I went through the same issues with new batteries, etc. Did you go through the menu in the upper right corner to disable/install the sensors prior to trying to pair the sensors? Also, try to release the sensors first and then pair again. There didn't seem to be any rhyme or reason to the process, but I was able to finally get them paired after many tries.
    2018 RT Limited 10th Anniversary Special

  3. #3
    Active Member
    Join Date
    Dec 2015
    Location
    NE Ohio
    Posts
    122
    Spyder Garage
    0

    Default

    I had a problem pairing mine or reusing an old one that was not disabled. Tech had me use an iphone and their apps to take over the fobo installation. All I had to do was log in using my email address and all the setups transferred. I was able to set up the 3 sensors that way then transfer it all back to my android phone. The iphone apps were downloaded but I'm not sure if their tech support guy had to give me rights to download. All this was arranged by email.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •