Results 1 to 4 of 4

Thread: SE5 question

  1. #1
    Member
    Join Date
    Apr 2019
    Location
    CT
    Posts
    1
    Spyder Garage
    0

    Default SE5 question

    Hello all Iím new to the forum. I recently purchased a 2010 SE5 for my wife from rumble on. Upon delivery I took it for a ride and got a check transmission light. The light only comes on when I get on it and will immediately goes away if I shift up or down. If I keep it in that gear that the light comes on in howeverit will get stuck in that gear loose all power and eventually shut off. If I let it sit with the key off for a few minutes it goes back to normal. It seems like if I donít get into itís fine. I did check the oil level and itís good. Iím new to these SE5s as I have a SM5 and any help would be greatly appreciated.

    Thank you

  2. #2
    Active Member dpetrick's Avatar
    Join Date
    Nov 2016
    Location
    Spirit Lake Iowa
    Posts
    340
    Spyder Garage
    1

    Default

    Check or have the gear position sensor looked at. I spray a bit of electrical contact cleaner into the paddle shift housing occasionally to keep it operating smoothly.
    David Petrick
    Certified Professional Photographer

  3. #3
    Very Active Member BLUEKNIGHT911's Avatar
    Join Date
    Aug 2011
    Location
    Central VERMONT
    Posts
    12,984
    Spyder Garage
    0

    Default

    Quote Originally Posted by WMO87 View Post
    Hello all I’m new to the forum. I recently purchased a 2010 SE5 for my wife from rumble on. Upon delivery I took it for a ride and got a check transmission light. The light only comes on when I get on it and will immediately goes away if I shift up or down. If I keep it in that gear that the light comes on in howeverit will get stuck in that gear loose all power and eventually shut off. If I let it sit with the key off for a few minutes it goes back to normal. It seems like if I don’t get into it’s fine. I did check the oil level and it’s good. I’m new to these SE5s as I have a SM5 and any help would be greatly appreciated.

    Thank you
    & ….. Some info ….. When you shut it off - remove the key and take it away from the ignition switch ( at 0ne foot away ) this will actually allow the computer to reset.... works better than just shutting it off. …. you may already know this, but the V-Twin has a slightly different oil check procedure that the 1300 eng. ….. imho opinion it's more finicky trying to get it right ,..... I only check my Oil AFTER a normal day of riding …. this guarantee's the Temp. is correct ….. the early Spyders had issues with the gear position sensor , this may be the issue ….. Mike

  4. #4
    Active Member Haikanko's Avatar
    Join Date
    Mar 2019
    Location
    France
    Posts
    141
    Spyder Garage
    1

    Default

    Mine had the transmission message now and again and changed the handlebar gear switch complete - the little micro switch plays up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •