Page 1 of 2 12 LastLast
Results 1 to 25 of 26
  1. #1
    Member
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    9
    Spyder Garage
    0

    Default No Start Up Screen, Starter Does Not Engage

    My 2012 RT Limited SE5 had been dealing with a failing battery. Placed it on a battery tender which helped and occasionally have had to jump start it. After not starting for a few weeks while on the battery tender, I put the key in, turned it to ON, the gauges swing around and then it bypasses the Startup Menu (where it says to press the Mode button to confirm reading the Safety Card). I press the Mode button anyway and then press the Start Button, nothing happens. Not even a click. Purchased and installed a new battery and it still bypasses the Startup Menu and will not start. I held down the Mode, Set, and Turn Signal button, no codes are displayed. Checked the Kill switch. Checked the fuses. Ideas? Thanks!

  2. #2
    Active Member Woodaddict's Avatar
    Join Date
    Mar 2017
    Location
    Salisbury,NC
    Posts
    232
    Spyder Garage
    0

    Default

    maybe still in 1st gear? press brake to make sure not in gear. will NOT start if in gear , safety
    2015 Spyder RT Ltd- bUrp - only add the "U", 2010 Honda NT700V-red,2010 Honda NT700V-silver retired @201,111 miles, 1997 Honda PC800, 1996 Honda PC800, Honda CT500, Honda Shadow 500, 1978 Suzuki GS550, 1973 Suzuki TC125, other assorted smaller bikes, Suzuki TM400

  3. #3
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,676
    Spyder Garage
    0

    Default

    Whenever the battery is disconnected and reconnected the first time. There will not be a message to press the mode button or a need to do so. That's normal.

    Go back to the basics. Seat yourself on the Spyder. Turn on the key. Press mode button when told to do so. Press down on the brake pedal. Look for the brake lights to come on. Make sure the kill switch is in the run position. Press the start button.

    2018 F3 LIMITED

  4. #4
    Active Member george123's Avatar
    Join Date
    May 2017
    Location
    San Antonio, Rogers Ranch
    Posts
    76
    Spyder Garage
    0

    Default

    Deleted......
    2016 CanAm Spyder RT

  5. #5
    SpyderLovers Sponsor BajaRon's Avatar
    Join Date
    Aug 2007
    Location
    Greeneville, TN
    Posts
    10,692
    Spyder Garage
    0

    Default

    It may well be a dead battery.

    However, I would still try the basic steps outlined by billybovine just to be sure. If you get a new battery, don't scrimp. You don't need the best battery in the world. But don't go cheap. Spyders are very sensitive to battery condition.
    Only SLOW people have to leave on time...





  6. #6
    Very Active Member Chupaca's Avatar
    Join Date
    Oct 2012
    Location
    San Diego, CA.
    Posts
    31,030
    Spyder Garage
    1

    Default Curious...🤔

    The new battery... where did you get it..? what brand/kind is it..? was it dry and then filled before they gave it to you..? if so was it put on a charger (not a tender)..? just trying to see if the new battery is fully charged...
    Gene and Ilana De Laney
    Mt. Helix, California

    ​2012 RS sm5

  7. #7
    Member
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    9
    Spyder Garage
    0

    Default

    The bike is in Reverse (semi automatic) and I think will stay that way until it starts then the computer will shift it into Neutral.

    I seated myself on it, turned key to On, was not told to press the Mode button. It goes directly to the main screen (see attached picture). Pressed the Mode button anyway. Pressed down on the brake pedal and brake lights came on. Kill switch is in the run position. When I press the Start button, not even a click.

    The new battery came from Batteries Plus. Yuasa XTAX24HL-BS, I think it was prefilled (isn't that what the BS means?), but there is a box inside the main box that says Battery Fluid, Acid. I fully charged it on a charger. Didn't get it from the dealer because I will be trading in later this year for a 2019 Spyder.

    All the other electronics seem to be working (radio, turn signals, fog lights, position lights). The headlights do not come on. The park light indicator is blinking and the oil light is solid. Still no error codes. Front lights go out when key is removed, but Backup Lights stay on for a couple of seconds.

    0404190806_Burst01[1].jpg

    Thanks for the help!

  8. #8
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,676
    Spyder Garage
    0

    Default

    Very good description of what is happening. From your description, the no start problem has nothing to do with your battery. That is because everything powers up as it should, but absolutely nothing happens when you push the start button.

    Since you do not have to push the mode button when the key is turned on, it has been off for more then 5 minutes and the battery has not been disconnected. May point to a pre start relay or fuse. I will take a look at the wiring diagram for a possible cause that matches your symtoms.

    2018 F3 LIMITED

  9. #9
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,676
    Spyder Garage
    0

    Default

    Turn on the ignition key.
    Do you hear the fuel pump run for a couple seconds?
    If yes. Ignore the rest of the message.

    If no. Watch the display for about a minute.
    Do you see a message appear for only a couple seconds saying "BAD KEY".

    2018 F3 LIMITED

  10. #10
    Member
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    9
    Spyder Garage
    0

    Default

    When I turn the key to On, there is a high pitched whine for a few seconds before the screen comes on. I think that is the fuel pump.

    There is no message about a bad key and I have tried both of my keys.

  11. #11
    Active Member
    Join Date
    Jun 2016
    Location
    indpls in
    Posts
    220
    Spyder Garage
    0

    Default

    did you put the acid in then charge

  12. #12
    Very Active Member Snowbelt Spyder's Avatar
    Join Date
    Nov 2015
    Location
    Chardon, OH
    Posts
    681
    Spyder Garage
    0

    Default

    Quote Originally Posted by fatboy View Post
    did you put the acid in then charge
    I was about to ask the same thing. Diana, the -BS means that it is NOT pre-filled. That's why the question.


    Doug

    2012 Spyder RT LTD Lava Bronze, RT 622

    Original Owner

    Seal Pups, F4 Customs SWCV, Corbin, JT's Air Filter, Cat Bypass, Power Commander V, NBV, SpyderFlap, Rivco Dual Flag Holder, Lidlox, Baja Ron Sway Bar, links, plugs and wires, Adjustable Chrome Side Vents, Spyderpops Block Off Plate and Belt Guard, Bump Skid, Canisterectomy, Akrapovic, TricLed HL/FL, Spyder Cuff with X-Grip, S-Drive, Rock Armour, P238, Laser Alignment by Gray Ghost, Windshield Arm by Noboot, Vibration Dampener by Doc.

  13. #13
    Member
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    9
    Spyder Garage
    0

    Default

    The store must have put the acid in. Thanks for the info on the BS designation.

  14. #14
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,676
    Spyder Garage
    0

    Default

    Quote Originally Posted by DianaDavis View Post
    When I turn the key to On, there is a high pitched whine for a few seconds before the screen comes on. I think that is the fuel pump.

    There is no message about a bad key and I have tried both of my keys.
    So that means the ecm is happy with all the safety inputs and is ready to go.

    My best guess then is the actual start button has gone bad. But they usually start working intermittently first. The other possible cause is the pre start relay is loose or bad. It is in position R2 in the fuse box. Pull it out and reseat it back in and or switch it with another one of the other ones. See item 2 in the attached picture.
    Attached Images Attached Images

    2018 F3 LIMITED

  15. #15
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,676
    Spyder Garage
    0

    Default

    If the battery is bad or there is a bad connection to it or ground. Everything will light up fine but when the start button is pressed. There will be a click and the starter will try to engage. The voltage drops below 10V. The gauge cluster will go blank. The starter will disengage. Voltage will go back and gauge cluster will reboot. There is no description of that. Pressing the start button does absolutely nothing. So not a battery issue.

    2018 F3 LIMITED

  16. #16
    Member
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    9
    Spyder Garage
    0

    Default

    So I switched the R1 and R2 relays. No luck.

    It still does not display the Safety / Press Mode button screen. I guess that doesn't happen until it starts the first time after the battery change?

    I assume the start button isn't something a non-mechanic like me can install.

    So we are shopping for a car hauler to take it to the dealer.

    Thanks for all the help!

  17. #17
    Very Active Member Snowbelt Spyder's Avatar
    Join Date
    Nov 2015
    Location
    Chardon, OH
    Posts
    681
    Spyder Garage
    0

    Default

    Well, one last thing. When you go through your start procedure and press the start push button, can you feel relay R2 click? Easy to feel. Is so, the button and circuitry is fine. Another gotcha that can get people when changing a battery, is to miss getting all of the wires on the battery terminals. The positive terminal has three wires that need connected. One is to the starter solenoid.


    Doug

    2012 Spyder RT LTD Lava Bronze, RT 622

    Original Owner

    Seal Pups, F4 Customs SWCV, Corbin, JT's Air Filter, Cat Bypass, Power Commander V, NBV, SpyderFlap, Rivco Dual Flag Holder, Lidlox, Baja Ron Sway Bar, links, plugs and wires, Adjustable Chrome Side Vents, Spyderpops Block Off Plate and Belt Guard, Bump Skid, Canisterectomy, Akrapovic, TricLed HL/FL, Spyder Cuff with X-Grip, S-Drive, Rock Armour, P238, Laser Alignment by Gray Ghost, Windshield Arm by Noboot, Vibration Dampener by Doc.

  18. #18
    Member
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    9
    Spyder Garage
    0

    Default

    Relay 2 does not click. I'm going to take the fiberglass back off tomorrow and check whether 3 wires are on the positive terminal. You may be a mind (or Spydie) reader. WIll keep you posted. Thanks again!

  19. #19
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,676
    Spyder Garage
    0

    Default

    Quote Originally Posted by Snowbelt Spyder View Post
    Well, one last thing. When you go through your start procedure and press the start push button, can you feel relay R2 click? Easy to feel. Is so, the button and circuitry is fine. Another gotcha that can get people when changing a battery, is to miss getting all of the wires on the battery terminals. The positive terminal has three wires that need connected. One is to the starter solenoid.
    Good point. Every Spyder I have seen has only one ring terminal going to positive post on the battery. But RT series wiring diagram shows 3 and if the wire going to the starter solenoid is not connected. That would do it.

    2018 F3 LIMITED

  20. #20
    Member
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    9
    Spyder Garage
    0

    Default Battery connections

    I see 2 connections to the positive terminal with 3 groups of wires (see pic). I included a pic of the negative side too. Can't see any loose wires.
    Attached Images Attached Images

  21. #21
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,676
    Spyder Garage
    0

    Default

    That actually looks right to me. 3 wires but 2 share the same ring terminal.

    2018 F3 LIMITED

  22. #22
    Member
    Join Date
    Jul 2016
    Location
    Manitoba
    Posts
    25
    Spyder Garage
    0

    Default

    I am having the exact same problem.Have you found a solution after taking it in to the dealer?

  23. #23
    Active Member
    Join Date
    Oct 2017
    Location
    N.E. Ohio, USA
    Posts
    78
    Spyder Garage
    0

    Default

    Quote Originally Posted by DianaDavis View Post
    The store must have put the acid in. Thanks for the info on the BS designation.
    I'm sorry but I don't understand. You said there was a box inside the bigger box. Did that box have battery acid in it? Did you try to install the acid into the battery? So you know there is actually acid in the battery? And finally, ALL batteries should be brought up to full charge before use. Did you charge it?

    Edit: So I see it's been over a month since her last reply. I wonder how it all worked out.
    Falling off motorcycles for over 50 years.
    NE Ohio, USA

  24. #24
    Member
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    9
    Spyder Garage
    0

    Default

    Hi all!

    Thought I'd update on my problem.

    We finally found the perfect trailer. Needed one big enough for 2 Spyders and light enough to tow behind a Jeep Wrangler Unlimited. Bought an aluminum Futura tandem open car hauler. The bed lowers with a cable / wench system, no ramps! Anyway, we took her to the nearest dealer, and while unstrapping it, the mechanic hopped on and the darned thing started on the first try. He had to explanation, thought that I didn't know how to start the bike I've ridden for 7 years.

    We returned home and went to start it and it wouldn't start again! Grrrrr... Several days later I tried it again, but pressed down on the brake really hard (fueled by frustration) and it STARTED!
    Days later, it didn't start until I pressed down on the brake really hard again.

    Anyone know why I am having to press down harder on the brake? Should I have the brake system checked or is there anything I can do to troubleshoot. Hate to spend a lot of money on it as we will be getting rid of it in the next year so I can get a 2019.

    Thanks again!

  25. #25
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,676
    Spyder Garage
    0

    Default

    If it is in gear you just have to press the brake pedal hard enough to make the brake lights come on. If it is not in gear you should not have to press the brake pedal at all.

    How hard do you have to press the brake pedal to make the brake lights come on?

    2018 F3 LIMITED

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •