Page 2 of 2 FirstFirst 1 2
Results 26 to 28 of 28
  1. #26
    Very Active Member spyderCodes's Avatar
    Join Date
    Jan 2016
    Location
    PA
    Posts
    668
    Spyder Garage
    0

    Default

    Quote Originally Posted by Easy Rider View Post
    So you assumed that it was CAUSED by the Stabil.
    Maybe the Stabil just failed to PREVENT it.

    As I clearly said that I believed that adding too much Stabil caused the gel because the results were repeatable.
    Also clearly stated is that I like Stabil.

    But perhaps, as you suggest , that adding Stabil failed to prevent the condition then it was a waste of money to add it.

    The Power of Logic.
    Start Thinking.

  2. #27
    Very Active Member
    Join Date
    Apr 2017
    Location
    North Central Florida
    Posts
    2,115
    Spyder Garage
    0

    Default

    Quote Originally Posted by spyderCodes View Post
    But perhaps, as you suggest , that adding Stabil failed to prevent the condition then it was a waste of money to add it.
    No maybe not.
    Without knowing ALL of the conditions present when the "failure" occurred you can not draw that conclusion.

    Note that I did NOT actually say I believed excess Stabil could not have caused that to happen.
    It is entirely possible that it could.
    That is why they have instructions with a proper dose listed.

    Earlier in the thread I noted that a couple of my engines ran rough in the spring after I added a bit more than the recommended amount.......and stopped doing that when fresh gas was added. I think I was using 50% over the recommendation. I don't do that anymore.
    My ride: '17 Spyder RT

  3. #28
    Very Active Member spyderCodes's Avatar
    Join Date
    Jan 2016
    Location
    PA
    Posts
    668
    Spyder Garage
    0

    Default

    Quote Originally Posted by Easy Rider View Post
    No maybe not.
    Without knowing ALL of the conditions present when the "failure" occurred you can not draw that conclusion.

    Note that I did NOT actually say I believed excess Stabil could not have caused that to happen.
    It is entirely possible that it could.
    That is why they have instructions with a proper dose listed.

    Earlier in the thread I noted that a couple of my engines ran rough in the spring after I added a bit more than the recommended amount.......and stopped doing that when fresh gas was added. I think I was using 50% over the recommendation. I don't do that anymore.
    uh huh.

    The Power of Logic.
    Start Thinking.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •