Results 1 to 7 of 7
  1. #1
    Active Member
    Join Date
    Nov 2016
    Location
    Schenevus, NY
    Posts
    279
    Spyder Garage
    1

    Default The time on posted threads and replies is not accurate

    I noticed the the time shown on threads and posts is not correct. It is off by several hours. I checked my personal settings and I am set to the correct time zone. Can the forum/website guru fix this issue?
    KEYLESS REMOTE LOCKS AND FRUNK, HEADS-UP DISPLAY, RADAR DETECTOR, CUSTOM TAILLIGHTS, 2 BROS EXHAUST, SWAYBAR, PAINTED REAR, PAINTED DASH, SHORTY TINTED SCREEN, RIVCO FRONT BUMPER, CUSTOM REAR LUGGAGE RACK, DASH CAM, ANDROID GPS, COMFORT SEAT, 595EVO TIRES, LED HEADLIGHTS, PAINTED MIRRORS, LED REFLECTORS, MUCH MORE.

  2. #2
    Server Admin AnthonyG's Avatar
    Join Date
    Aug 2007
    Location
    mi
    Posts
    1,074
    Spyder Garage
    2

    Default

    The times are correct on the site.

  3. #3
    Server Admin AnthonyG's Avatar
    Join Date
    Aug 2007
    Location
    mi
    Posts
    1,074
    Spyder Garage
    2

    Default

    Your account states youre GMT -5, with DST set to auto detect, so if you dont use DST in your city, then you should disable it.
    Last edited by AnthonyG; 12-23-2018 at 10:45 AM.

  4. #4
    Very Active Member
    Join Date
    Apr 2017
    Location
    North Central Florida
    Posts
    2,491
    Spyder Garage
    0

    Default

    Quote Originally Posted by AnthonyG View Post
    The times are correct on the site.
    And by that I assume you mean that the time logged is the time AT THE SERVER when the post is made ?
    I think that's the way most sites work.

  5. #5
    Server Admin AnthonyG's Avatar
    Join Date
    Aug 2007
    Location
    mi
    Posts
    1,074
    Spyder Garage
    2

    Default

    The server time is hard set, a users time that is shown on the site (per user) is based off the setting in their accounts general setting page. As stated above in my 2nd post.

    https://www.spyderlovers.com/forums/...do=editoptions
    Last edited by AnthonyG; 12-23-2018 at 10:42 AM.

  6. #6
    Server Admin AnthonyG's Avatar
    Join Date
    Aug 2007
    Location
    mi
    Posts
    1,074
    Spyder Garage
    2

    Default

    The above post shows posted at 10:39am, which is correct, as im GMT -5 +DST.

  7. #7
    Server Admin AnthonyG's Avatar
    Join Date
    Aug 2007
    Location
    mi
    Posts
    1,074
    Spyder Garage
    2

    Default

    Also verified being logged out, the times of my posts are correct.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •