Page 1 of 4 1234 LastLast
Results 1 to 25 of 83
  1. #1
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,380

    Default 2014 RT stranded in Winslow, AZ

    My friend from Arizona is dead in the water in Winslow, AZ. 2014 RT

    The codes he pulled are;
    U0100
    U0122
    U0073
    C006C

    Is there something he can do to fix the fault and get back home?

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  2. #2
    Very Active Member Snowbelt Spyder's Avatar
    Join Date
    Nov 2015
    Location
    Chardon, OH
    Posts
    542

    Default

    Has he checked his fuses yet?


    Doug

    2012 Spyder RT LTD Lava Bronze, RT 622

    Original Owner

    Seal Pups, F4 Customs SWCV, Corbin, JT's Air Filter, Cat Bypass, Power Commander V, NBV, SpyderFlap, Rivco Dual Flag Holder, Lidlox, Baja Ron Sway Bar, links, plugs and wires, Adjustable Chrome Side Vents, Spyderpops Block Off Plate and Belt Guard, Bump Skid, Canisterectomy, Akrapovic, TricLed HL/FL, Spyder Cuff with X-Grip, S-Drive, Rock Armour, P238, Laser Alignment by Gray Ghost, Windshield Arm by Noboot, Vibration Dampener by Doc.

  3. #3
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,380

    Default

    Quote Originally Posted by Snowbelt Spyder View Post
    Has he checked his fuses yet?
    I don't think so. I'll suggest that. Do you know which ones and which fuse box?

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  4. #4
    Active Member GOZFST's Avatar
    Join Date
    Oct 2014
    Location
    SD &AZ
    Posts
    482

    Default

    A quick Google search found this about 2 of them.
    C006c is in the ECM module
    It is a VSS CAN message plausibility error
    Caused by communication intermittent/erratic and/or Check Sum Error.
    External troubleshooting is not possible, check for communication fault.

    UO122DPS is in the DPS module.
    It is a loss of communication with the VCM (loss of CAN ID's.)
    Caused by VCM fault active. Damaged circuit wires, damaged VCM or damaged DPS/VCM pins.
    Action..Check for VCM fault.
    Disconnect MPI2 from DLC connector.
    Measure resistance between DLC-1 and DLC-2 (expected value = 50-70 ohms.)
    Measure resistance between DLC-1 and ECMB-C1 (expected value < 2 ohms).
    Measure resistance between DLC-2 and ECMB-C2 (expected value < 2 ohms)
    Bob S

  5. #5
    Very Active Member Snowbelt Spyder's Avatar
    Join Date
    Nov 2015
    Location
    Chardon, OH
    Posts
    542

    Default

    Quote Originally Posted by UtahPete View Post
    I don't think so. I'll suggest that. Do you know which ones and which fuse box?
    I looked up the codes in the app and they all are electrical / CAN Bus in nature. I donít know which fuse but the descriptions in the owners manual should give a clue. I donít have schematics. Maybe Billy will find this thread and can ferret something out.


    Doug

    2012 Spyder RT LTD Lava Bronze, RT 622

    Original Owner

    Seal Pups, F4 Customs SWCV, Corbin, JT's Air Filter, Cat Bypass, Power Commander V, NBV, SpyderFlap, Rivco Dual Flag Holder, Lidlox, Baja Ron Sway Bar, links, plugs and wires, Adjustable Chrome Side Vents, Spyderpops Block Off Plate and Belt Guard, Bump Skid, Canisterectomy, Akrapovic, TricLed HL/FL, Spyder Cuff with X-Grip, S-Drive, Rock Armour, P238, Laser Alignment by Gray Ghost, Windshield Arm by Noboot, Vibration Dampener by Doc.

  6. #6
    Active Member GOZFST's Avatar
    Join Date
    Oct 2014
    Location
    SD &AZ
    Posts
    482

    Default

    On a lighter note, have him look for "A girl my Lord in a flat bed Ford". Sorry couldn't resist. Good luck.
    Bob S

  7. #7
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,380

    Default

    Quote Originally Posted by GOZFST View Post
    On a lighter note, have him look for "A girl my Lord in a flat bed Ford". Sorry couldn't resist. Good luck.
    He said he's on the wrong corner!

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  8. #8
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,380

    Default

    Quote Originally Posted by Snowbelt Spyder View Post
    Has he checked his fuses yet?
    He is checking them. He thinks it might be a relay, but I didn't see any reference to a relay in the code descriptions.

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  9. #9
    Very Active Member Snowbelt Spyder's Avatar
    Join Date
    Nov 2015
    Location
    Chardon, OH
    Posts
    542

    Default

    Quote Originally Posted by UtahPete View Post
    He is checking them. He thinks it might be a relay, but I didn't see any reference to a relay in the code descriptions.
    You know how those fuses can be hard to see. Remind him that he may have to pull them to get a good look.


    Doug

    2012 Spyder RT LTD Lava Bronze, RT 622

    Original Owner

    Seal Pups, F4 Customs SWCV, Corbin, JT's Air Filter, Cat Bypass, Power Commander V, NBV, SpyderFlap, Rivco Dual Flag Holder, Lidlox, Baja Ron Sway Bar, links, plugs and wires, Adjustable Chrome Side Vents, Spyderpops Block Off Plate and Belt Guard, Bump Skid, Canisterectomy, Akrapovic, TricLed HL/FL, Spyder Cuff with X-Grip, S-Drive, Rock Armour, P238, Laser Alignment by Gray Ghost, Windshield Arm by Noboot, Vibration Dampener by Doc.

  10. #10
    Very Active Member
    Join Date
    Jan 2014
    Location
    Idaho
    Posts
    5,722

    Default

    Have him look for damaged wires, like maybe the harness on the swingarm having come loose and rubbing on the tire. If there are no blown fuses and no damaged wires the the most likely suspect is the VCM, vehicle control module. If it's bad I think that would be a first here on SL.

    2014 Copper RTS

    Tri-Axis bars, CB, BajaRon sway bar & shock adjusters, SpyderPop's Bumpskid, NBV peg brackets, LED headlights and modulator, Wolo trumpet air horns, trailer hitch, custom trailer harness, high mount turn signals, Custom Dynamics brake light, LED turn signal lights on mirrors, LED strip light for a dash light, garage door opener, LED lights in frunk, trunk, and saddlebags, RAM mounts and cradles for tablet (for GPS) and phone (for music), and Smooth Spyder belt tensioner.

  11. #11
    Very Active Member PW2013STL's Avatar
    Join Date
    Mar 2013
    Location
    ST Bonifacius, MN
    Posts
    2,642

    Default

    Something else to consider is the battery, if it's low on voltage it can cause all sorts of codes. Is it the original battery? Ours only lasted 3 years on our 14 RT.
    2015 F3S, 2018 F3L

    Isn't it weird that in AMERICA our flag and our culture offend so many people......
    but our benefits don't?

  12. #12
    Very Active Member Highwayman2013's Avatar
    Join Date
    Nov 2012
    Location
    North Las Vegas, NV
    Posts
    3,996

    Default

    Quote Originally Posted by PW2013STL View Post
    Something else to consider is the battery, if it's low on voltage it can cause all sorts of codes. Is it the original battery? Ours only lasted 3 years on our 14 RT.
    I agree when itís electrical check the battery and itís connections.
    2012 RT Limited (Traded)
    2016 F3 Limited
    2010 Vulcan Voyager
    2014 Suzuki V Strom 650

  13. #13
    Consumer Advocate akspyderman's Avatar
    Join Date
    Feb 2010
    Location
    Chugiak, Alaska
    Posts
    32,325

    Default

    Good to see friends helping friends here. Anything beyond what I have seen so far is above my pay grade.

    Hope he gets it figured out.

    Currently Owned: 2011 RT A&C SE5 (magnesium), 2014 RTS-SE6 (yellow), 2015 Vulcan 900 LTD

    Previously : 2008 GS-SM5 (silver), 2009 RS-SE5 (red), 2010 RT-S Premier Editon #474 (black) Pictures of 2008 and 2009 Spyders are in Alaska Albums 2009 and 2010.
    5 Spyders, 10 years, 145,375 miles


  14. #14
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,380

    Default

    Well, he gave up trying to fix it and got a lift ....

    Murat on.jpg

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  15. #15
    Very Active Member Snowbelt Spyder's Avatar
    Join Date
    Nov 2015
    Location
    Chardon, OH
    Posts
    542

    Default

    Well, when you're stranded on a corner in Winslow, Arizona, it's tough to get into it too deep. Once he finds out what the issue was, I'd be interested.


    Doug

    2012 Spyder RT LTD Lava Bronze, RT 622

    Original Owner

    Seal Pups, F4 Customs SWCV, Corbin, JT's Air Filter, Cat Bypass, Power Commander V, NBV, SpyderFlap, Rivco Dual Flag Holder, Lidlox, Baja Ron Sway Bar, links, plugs and wires, Adjustable Chrome Side Vents, Spyderpops Block Off Plate and Belt Guard, Bump Skid, Canisterectomy, Akrapovic, TricLed HL/FL, Spyder Cuff with X-Grip, S-Drive, Rock Armour, P238, Laser Alignment by Gray Ghost, Windshield Arm by Noboot, Vibration Dampener by Doc.

  16. #16
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,136

    Default

    I just got home and did not see this thread until now. Sorry I could not help. I would like to know what he finds out. Tomorrow, when I have more time, I will take a look at the codes and make a guess.

    2018 F3 LIMITED

  17. #17
    Very Active Member DGoebel's Avatar
    Join Date
    Oct 2016
    Location
    Faribault, MN
    Posts
    1,512

    Default

    +1 on the battery, Have it load tested, My '13's battery died last year and I was getting all sorts of weird codes and behaviors. someone here got me to check mine, and after a new battery, haven't had another electronic issue yet.....
    Safe Rides, David and Sharon Goebel
    2013 RT Limited,
    Akrapovic Sport Silencer
    2014 right side grill and block-off plate
    Sena SM-10 w/ MC Dave cable and SMH-10's
    TricLED's Ultimate Safety Bundle Plus, Wide Vu Mirrors, Organizers,
    Multi Mount Dash Mount, Euro Horn,
    LED Head/Foglights

    PPA Widow 15 Wheels,
    Baja Ron's Bar and Links, Shock Spring Pre-Load Adjuster Kit,
    SC's HMT Tail/Turn light, BRP Plate frame and Swing Arm End Caps
    Magic Mirrors (Tether-free)
    IBA
    70020

  18. #18
    Very Active Member Chupaca's Avatar
    Join Date
    Oct 2012
    Location
    San Diego, CA.
    Posts
    29,312

    Default Also late to the party....

    U0100 Lost communication or CAN-BUS ID.. (Controller Area Network)
    U0122 same as U0100
    U0073 CAN-Bus failure CAN-Bus off
    C006C communication intermitten /erratic sometimes triggered by U0122
    Blown VCM fuse

    Just for the record... 'ing to see what they find if more than a computer reset....
    Gene and Ilana De Laney
    Mt. Helix, California

    ​2012 RS sm5

  19. #19
    Very Active Member youngers's Avatar
    Join Date
    Sep 2016
    Location
    clark county indiana
    Posts
    992

    Default now i know !

    Quote Originally Posted by UtahPete View Post
    Well, he gave up trying to fix it and got a lift ....

    Murat on.jpg
    okay now , I know this can`t be the purdiest girl in Winslow Arizona , but it is a flat bed ford !

  20. #20
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,380

    Default

    Quote Originally Posted by youngers View Post
    okay now , I know this can`t be the purdiest girl in Winslow Arizona , but it is a flat bed ford !
    Good one

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  21. #21
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,380

    Default

    Quote Originally Posted by IdahoMtnSpyder View Post
    Have him look for damaged wires, like maybe the harness on the swingarm having come loose and rubbing on the tire. If there are no blown fuses and no damaged wires the the most likely suspect is the VCM, vehicle control module. If it's bad I think that would be a first here on SL.
    He recently had the compressor and air bag replaced. Might have happened then.

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  22. #22
    SpyderLovers Sponsor BajaRon's Avatar
    Join Date
    Aug 2007
    Location
    Greeneville, TN
    Posts
    9,931

    Default I know this isn't helpful...

    But it's the best I can do for you!

    Only SLOW people have to leave on time...



  23. #23
    Very Active Member Lew L's Avatar
    Join Date
    Mar 2015
    Location
    forrest above Reno, Nv
    Posts
    1,618

    Default

    From the you tube vids after the Eagles , about strange lonely cities:

    We were in Tonopah last week on our way to Vegas.

    The "Clown Motel" is a must see.

    Lew L
    Last edited by Lew L; 10-01-2018 at 10:12 AM.
    Kaos----- Gone but not forgotten.

    2014 RTS in circuit yellow, farkeling addiction down to once every few months.

  24. #24
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    5,136

    Default

    Well all the codes are Can Bus communication errors of some kind. Multiple modules involved. So damaged or shorted Can Bus wires. That could come from some recent work being done. If nothing done recently. Then I would look for water in one of the connectors.

    2018 F3 LIMITED

  25. #25
    Active Member
    Join Date
    May 2011
    Location
    Scottsdale, AZ
    Posts
    319

    Default Still do not know!!

    So..I see that my friend UtahPete told every one here about my ordeal in Winslow AZ. It started the day before: twice I got the dreaded Limp mode. Took the key off, waited some time and it started again... Being a good catholic boy I said: "I must has touched the brake while the throttle was open"! Double sin: I knew I did not do that and just lied.

    Related or not: the bike was starting with a more diesel sound than normal, almost like a cam chain loose before the hydraulic chain tensioner get in function (on a "normal" bike). It started again yesterday after 90 miles at a good clip and went on every 5 to 10 miles after this I decided to limp to Winslow all the way from 2nd Mesa.

    As this happened to me a year ago I kind of think it is one the big relay by the fuse on the left side: I did not check it (what for...did not have a replacement!!) but I am sure it was burning hot like last year.

    Twice in one year on a flat bed.... I am trying to be tired of my -14 and as the -11 I had before was not stellar either so... I am starting to think about life without a Spyder....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •