Thanks Thanks:  3
Likes Likes:  4
Results 1 to 8 of 8

Thread: LED Head lights

  1. #1
    Active Member gerald37's Avatar
    Join Date
    Jul 2017
    Location
    Woodbine, Iowa
    Posts
    321

    Default LED Head lights

    I had one of my head lights go out. I replaced them with LEDís and they work fine except when I go to bright lights only the right side is bright. Is this normal? I would think both lights should be the same. Could it be a bad LED light?
    2015 RT Roadster
    Perl White
    Show Chrome Driver Beachcomber Floor Boards
    Show Chrome Driver Backrest
    Penstripping
    Lamonster RT Spyder Cuff For Phone
    Sena SMH-10 & SM10 Blue Tooth TransmitterW/ Daves Cable
    Doran Tire Monitoring System
    Magic Mirrors
    Doc's Belt Vibration Damper
    Set of Centramatic Balancers From Lamonster Garage
    Bajaron's Sway Bar
    Gold Drain Plugs
    K&N Air Filter

  2. #2
    Very Active Member quasi's Avatar
    Join Date
    Oct 2015
    Location
    morgantown west virginia
    Posts
    603

    Default

    wiring on the LED might be interfering with the shutter operation.
    man can't live on air alone
    2012 RT-S SM5

    United States Navy Veteran 28feb74/28aug81+ 2yrs active reserves
    RM2 2318/Communications Systems Tech Control Operator

  3. #3
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,037

    Default

    Quote Originally Posted by quasi View Post
    wiring on the LED might be interfering with the shutter operation.
    Lots of threads over the years on exactly this issue.

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  4. #4
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,037

    Default

    High and low beam are obtained by means of a shutter. The light itself only has one setting - high.

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  5. #5
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,037

    Default

    Quote Originally Posted by gerald37 View Post
    I had one of my head lights go out. I replaced them with LEDís and they work fine except when I go to bright lights only the right side is bright. Is this normal? I would think both lights should be the same. Could it be a bad LED light?
    Which LEDs did you buy?
    Who installed them?

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  6. #6
    Active Member gerald37's Avatar
    Join Date
    Jul 2017
    Location
    Woodbine, Iowa
    Posts
    321

    Default

    Quote Originally Posted by UtahPete View Post
    Which LEDs did you buy?
    Who installed them?
    I purchased them from Value Accessories and installed them myself. I will check to see if the wiring is interfering with the shutter.I hear the shutter on the one side that has the bright light but I do not hear the shutter on the other side.
    2015 RT Roadster
    Perl White
    Show Chrome Driver Beachcomber Floor Boards
    Show Chrome Driver Backrest
    Penstripping
    Lamonster RT Spyder Cuff For Phone
    Sena SMH-10 & SM10 Blue Tooth TransmitterW/ Daves Cable
    Doran Tire Monitoring System
    Magic Mirrors
    Doc's Belt Vibration Damper
    Set of Centramatic Balancers From Lamonster Garage
    Bajaron's Sway Bar
    Gold Drain Plugs
    K&N Air Filter

  7. #7
    Very Active Member
    Join Date
    Dec 2015
    Location
    Oakley Utah & Hurricane, Utah
    Posts
    4,037

    Default

    Quote Originally Posted by gerald37 View Post
    I purchased them from Value Accessories and installed them myself. I will check to see if the wiring is interfering with the shutter.I hear the shutter on the one side that has the bright light but I do not hear the shutter on the other side.
    I'm pretty sure the shutter mechanism is blocked by the wiring and hardware you had to stuff into the headlight housing. Don't feel badly about it; the only reason I know is because it happened to me the first time I did it.

    2014 RTL Magnesium & 2014 RTL Cognac
    Northern Utah in summer; Southern Utah in winter

  8. #8
    Active Member gerald37's Avatar
    Join Date
    Jul 2017
    Location
    Woodbine, Iowa
    Posts
    321

    Default

    Quote Originally Posted by UtahPete View Post
    I'm pretty sure the shutter mechanism is blocked by the wiring and hardware you had to stuff into the headlight housing. Don't feel badly about it; the only reason I know is because it happened to me the first time I did it.
    This is exactly what I did. I could not get all the wiring and hardware in the box on the left side. I got it working okay now. I did have to notch two small places to leave the plug outside the box. I used some silicone to seal it. Thanks to everyone that came on it sure helped me fine the problem.

    To me it did not seem like the new LED bulbs locked in as tight as the regular bulbs. I am sure they are okay they seem tight.
    Last edited by gerald37; 07-12-2018 at 08:58 PM.
    2015 RT Roadster
    Perl White
    Show Chrome Driver Beachcomber Floor Boards
    Show Chrome Driver Backrest
    Penstripping
    Lamonster RT Spyder Cuff For Phone
    Sena SMH-10 & SM10 Blue Tooth TransmitterW/ Daves Cable
    Doran Tire Monitoring System
    Magic Mirrors
    Doc's Belt Vibration Damper
    Set of Centramatic Balancers From Lamonster Garage
    Bajaron's Sway Bar
    Gold Drain Plugs
    K&N Air Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •