Thanks Thanks:  1
Likes Likes:  1
Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Jun 2017
    Location
    Colorado
    Posts
    29

    Default Trouble with attachments

    Every time I try to attach pics to post I get a message that I'm not allowed to do it beacuse I'm not signed in, even when I am signed on. What gives?

  2. #2
    Very Active Member Bfromla's Avatar
    Join Date
    Aug 2014
    Location
    Bossier loUiSiAna
    Posts
    3,278

    Default

    Reboot device & try logging in again

    2013 STL SE5 BLACK CURRANT
    SmoothSpyder dualmode back rest
    Tricled foam grip covers, Tricrings, FenderZ &brake light strips.
    Rivco SOMA (Stay Off My A**) brake leds
    Lid lox
    sawblade mowhalk fender accents
    minispyder dash toy
    Pakitrack
    FLO (Frunk Lid Organizer)BRP trailer hitch & 622 trailer (with its own list: Spyderpops Lighted Rear Bumpskid, LineX protection on sides, led trim lighting amber front& red rear, stand& tongue handle)THX Cruzr Joe!
    (pics in album)
    looking for next FARKLE!

  3. #3
    Member
    Join Date
    Jun 2017
    Location
    Colorado
    Posts
    29

    Default

    Did that multiple times with no success. I can post to threads but attachments aren't working. Thanks

  4. #4
    Very Active Member DGoebel's Avatar
    Join Date
    Oct 2016
    Location
    Faribault, MN
    Posts
    1,007

    Default

    What device, Operating system, Browser are you using?
    Safe Rides, David and Sharon Goebel
    2013 RT Limited,
    Akrapovic Sport Silencer
    2014 right side grill and block-off plate
    Sena SM-10 w/ MC Dave cable and SMH-10's
    TricLED's Ultimate Safety Bundle Plus, Wide Vu Mirrors, Organizers,
    Multi Mount Dash Mount, Euro Horn,
    LED Head/Foglights

    PPA Widow 15 Wheels, Lamonster Wheel Balancers
    Squared Away
    Laser Aligned,
    Baja Ron's Bar and Links
    SC's HMT Tail/Turn light, BRP Plate frame and Swing Arm End Caps
    Magic Mirrors (Tether-free)
    IBA
    70020

  5. #5
    Member
    Join Date
    Jun 2017
    Location
    Colorado
    Posts
    29

    Default

    Quote Originally Posted by DGoebel View Post
    What device, Operating system, Browser are you using?
    Using my laptop, with Windows 10 and Googe Chrome. I was able to do it today, but had to up load the pics first and then go back and type in text. Thanks

  6. #6
    Very Active Member bmwlarry's Avatar
    Join Date
    Mar 2012
    Location
    Beaverton, Oregon
    Posts
    1,100

    Default

    There are time when I had trouble attaching pics using the little "pic" thingy. I have found it much easier and works everytime to scroll down under window and the the "manage attachments area.
    2015 an Am Spyder RT Limited
    2013 Yamaha WR250R - Sold
    2011 Can Am Spyder RT-S SE5 Limited - Sold
    2011 Aspen Sentry Trailer
    2003 BMW K1200LT - Sold
    2007 Unigo Trailer - Sold
    2001 BMW K1200LT - Sold
    2001 Honda 750 NightHawk - sold

  7. #7
    Very Active Member billybovine's Avatar
    Join Date
    Jul 2011
    Location
    Mitchell, Ontario, Canada
    Posts
    4,678

    Default

    Quote Originally Posted by bmwlarry View Post
    There are time when I had trouble attaching pics using the little "pic" thingy. I have found it much easier and works everytime to scroll down under window and the the "manage attachments area.
    I have to agree. Using manage attachments involves a couple more steps but seems to work every time.

    2013 ST LIMITED BLACK CURRANT
    Lugg & Roll trailer
    Show Chrome Hitch.
    Gorilla Alarm
    Sena SM10 Bluetooth Dongle, with homemade harness
    USB power outlet.
    3 button garage door opener.

  8. #8
    Very Active Member DGoebel's Avatar
    Join Date
    Oct 2016
    Location
    Faribault, MN
    Posts
    1,007

    Default Try copy and Paste if you don't want to upload and attach

    Quote Originally Posted by mikeinco View Post
    Using my laptop, with Windows 10 and Google Chrome. I was able to do it today, but had to up load the pics first and then go back and type in text. Thanks
    Mike (In CO, I'm jealous, you live in paradise brother) Try copy and Paste if you don't want to upload and attach method, but if you want to upload and attach and it seems to come up with a blank dialog box with no "buttons" to click. That issue may be caused by the default Google Chrome settings. Check Settings, Advanced Settings, Content, Flash settings, consider adding http://www.spyderlovers.com in the Flash Whitelist section. You can get their easy by copying and pasting the following in a new tab address bar

    chrome://settings/content/flash

    It's normally set to Ask First, and for some reason I never see the question.

    But I insert photo attachments sometimes as easy as using copy and paste, versus the normal uploading the photo to my photo albums and then copying and pasting that photos BB Code. Strange that when I try the URL option I get an error message. But the BB Code works well.
    Safe Rides, David and Sharon Goebel
    2013 RT Limited,
    Akrapovic Sport Silencer
    2014 right side grill and block-off plate
    Sena SM-10 w/ MC Dave cable and SMH-10's
    TricLED's Ultimate Safety Bundle Plus, Wide Vu Mirrors, Organizers,
    Multi Mount Dash Mount, Euro Horn,
    LED Head/Foglights

    PPA Widow 15 Wheels, Lamonster Wheel Balancers
    Squared Away
    Laser Aligned,
    Baja Ron's Bar and Links
    SC's HMT Tail/Turn light, BRP Plate frame and Swing Arm End Caps
    Magic Mirrors (Tether-free)
    IBA
    70020

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •